Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1329566
| From | Borislav Petkov <bp@alien8.de> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy |
| Date | 2016-02-08 22:10 +0100 |
| Message-ID | <r01eh-2kE-3@gated-at.bofh.it> (permalink) |
| References | (5 earlier) <qZX10-7Mz-21@gated-at.bofh.it> <qZX11-7Mz-39@gated-at.bofh.it> <qZXaG-7Ql-35@gated-at.bofh.it> <qZXkn-7Uw-27@gated-at.bofh.it> <r00UX-1XR-45@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Mon, Feb 08, 2016 at 03:45:21PM -0500, Boris Ostrovsky wrote:
> So it looks like we can just simply revert a18a0f6850 because the very next
> patch to microcode code (fbae4ba8c4a) makes the original problem (of using
> __pa_nodebug, which we shouldn't use on PV) go away: we don't call
> load_ucode_ap from resume path anymore.
Even better.
Care to cut a proper patch explaining why we don't need the
paravirt_enabled() check anymore, and prep it ontop of
http://git.kernel.org/cgit/linux/kernel/git/bp/bp.git/log/?h=tip-microcode
?
I'll queue it for 4.6.
Thanks!
--
Regards/Gruss,
Boris.
ECO tip #101: Trim your mails when you reply.
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy "Luis R. Rodriguez" <mcgrof@kernel.org> - 2016-02-06 05:40 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Andy Lutomirski <luto@amacapital.net> - 2016-02-06 08:20 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy "Luis R. Rodriguez" <mcgrof@suse.com> - 2016-02-06 10:10 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Andy Lutomirski <luto@amacapital.net> - 2016-02-06 21:10 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-06 23:10 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-08 16:50 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-08 17:00 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Andrew Cooper <andrew.cooper3@citrix.com> - 2016-02-08 17:10 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-08 17:20 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Andrew Cooper <andrew.cooper3@citrix.com> - 2016-02-08 17:30 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-08 17:40 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Andrew Cooper <andrew.cooper3@citrix.com> - 2016-02-08 17:40 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-08 17:50 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Andrew Cooper <andrew.cooper3@citrix.com> - 2016-02-08 18:00 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-08 18:20 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy "Luis R. Rodriguez" <mcgrof@suse.com> - 2016-02-09 07:30 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-08 18:00 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-08 21:50 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-08 22:10 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-08 17:50 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-08 18:00 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Andrew Cooper <andrew.cooper3@citrix.com> - 2016-02-08 17:40 +0100
Re: [Xen-devel] [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-08 17:40 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-08 16:40 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-08 16:50 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy "Luis R. Rodriguez" <mcgrof@suse.com> - 2016-02-09 08:10 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Andy Lutomirski <luto@amacapital.net> - 2016-02-08 22:10 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy "Luis R. Rodriguez" <mcgrof@suse.com> - 2016-02-09 08:10 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy "Luis R. Rodriguez" <mcgrof@kernel.org> - 2016-02-17 21:10 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-17 22:00 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy "Luis R. Rodriguez" <mcgrof@kernel.org> - 2016-02-17 22:20 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-17 22:30 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-17 23:10 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Andy Lutomirski <luto@amacapital.net> - 2016-02-17 23:20 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-17 23:50 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Borislav Petkov <bp@alien8.de> - 2016-02-18 00:40 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-17 23:30 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy "Luis R. Rodriguez" <mcgrof@suse.com> - 2016-02-17 23:40 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy "Luis R. Rodriguez" <mcgrof@suse.com> - 2016-02-09 07:50 +0100
Re: [PATCH v2 3/3] paravirt: rename paravirt_enabled to paravirt_legacy Boris Ostrovsky <boris.ostrovsky@oracle.com> - 2016-02-08 23:00 +0100
csiph-web