Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1410432
| From | "Andrew F. Davis" <afd@ti.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH 0/8] TI AM335x TSC/ADC cleanup |
| Date | 2016-05-31 19:10 +0200 |
| Message-ID | <rEVkZ-5uA-3@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
Hello all,
This series is a group of non-functional changes I would
like to get in this cycle to prepare some regmap based
changes I would like to make next cycle. Hopefully the
churn can be seen as more useful in that case.
Thanks,
Andrew
Andrew F. Davis (8):
mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro
iio: adc: ti_am335x_adc: use SIMPLE_DEV_PM_OPS helper macro
mfd: ti_am335x_tscadc: Remove use of single line functions
mfd: ti_am335x_tscadc: Unify variable naming when refrencing
ti_tscadc_dev
mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap
mfd: ti_am335x_tscadc: use variable name for sizeof() operator
iio: adc: ti_am335x_adc: use variable names for sizeof() operator
Input: ti_am335x_tsc - use variable name for sizeof() operator
drivers/iio/adc/ti_am335x_adc.c | 22 ++---
drivers/input/touchscreen/ti_am335x_tsc.c | 2 +-
drivers/mfd/ti_am335x_tscadc.c | 135 +++++++++++++-----------------
include/linux/mfd/ti_am335x_tscadc.h | 2 +-
4 files changed, 64 insertions(+), 97 deletions(-)
--
2.8.3
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
[PATCH 0/8] TI AM335x TSC/ADC cleanup "Andrew F. Davis" <afd@ti.com> - 2016-05-31 19:10 +0200
[PATCH 3/8] mfd: ti_am335x_tscadc: Remove use of single line functions "Andrew F. Davis" <afd@ti.com> - 2016-05-31 19:10 +0200
Re: [PATCH 3/8] mfd: ti_am335x_tscadc: Remove use of single line functions Lee Jones <lee.jones@linaro.org> - 2016-06-08 17:40 +0200
[PATCH 5/8] mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap "Andrew F. Davis" <afd@ti.com> - 2016-05-31 19:10 +0200
Re: [PATCH 5/8] mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap Lee Jones <lee.jones@linaro.org> - 2016-06-08 17:40 +0200
[PATCH 7/8] iio: adc: ti_am335x_adc: use variable names for sizeof() operator "Andrew F. Davis" <afd@ti.com> - 2016-05-31 19:10 +0200
Re: [PATCH 7/8] iio: adc: ti_am335x_adc: use variable names for sizeof() operator Jonathan Cameron <jic23@kernel.org> - 2016-06-03 14:20 +0200
[PATCH 8/8] Input: ti_am335x_tsc - use variable name for sizeof() operator "Andrew F. Davis" <afd@ti.com> - 2016-05-31 19:10 +0200
Re: [PATCH 8/8] Input: ti_am335x_tsc - use variable name for sizeof() operator Dmitry Torokhov <dmitry.torokhov@gmail.com> - 2016-06-01 20:40 +0200
[PATCH 6/8] mfd: ti_am335x_tscadc: use variable name for sizeof() operator "Andrew F. Davis" <afd@ti.com> - 2016-05-31 19:10 +0200
[PATCH 1/8] mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro "Andrew F. Davis" <afd@ti.com> - 2016-05-31 19:10 +0200
Re: [PATCH 1/8] mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro Lee Jones <lee.jones@linaro.org> - 2016-06-08 17:40 +0200
[PATCH 4/8] mfd: ti_am335x_tscadc: Unify variable naming when refrencing ti_tscadc_dev "Andrew F. Davis" <afd@ti.com> - 2016-05-31 19:10 +0200
Re: [PATCH 4/8] mfd: ti_am335x_tscadc: Unify variable naming when refrencing ti_tscadc_dev Dave Gerlach <d-gerlach@ti.com> - 2016-05-31 20:00 +0200
Re: [PATCH 4/8] mfd: ti_am335x_tscadc: Unify variable naming when refrencing ti_tscadc_dev Lee Jones <lee.jones@linaro.org> - 2016-06-08 17:40 +0200
[PATCH 2/8] iio: adc: ti_am335x_adc: use SIMPLE_DEV_PM_OPS helper macro "Andrew F. Davis" <afd@ti.com> - 2016-05-31 19:10 +0200
Re: [PATCH 2/8] iio: adc: ti_am335x_adc: use SIMPLE_DEV_PM_OPS helper macro Jonathan Cameron <jic23@kernel.org> - 2016-06-03 14:20 +0200
Re: [PATCH 0/8] TI AM335x TSC/ADC cleanup Lee Jones <lee.jones@linaro.org> - 2016-06-08 17:40 +0200
csiph-web