Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1187666

[PATCH 092/102] staging: rtl8192e: Rename IPSLeave_wq

From Mateusz Kulikowski <mateusz.kulikowski@gmail.com>
Newsgroups linux.kernel
Subject [PATCH 092/102] staging: rtl8192e: Rename IPSLeave_wq
Date 2015-07-19 19:40 +0200
Message-ID <pO0Jf-15r-77@gated-at.bofh.it> (permalink)
References <pO0Jb-15r-9@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


Use naming schema found in other rtlwifi devices.
Rename IPSLeave_wq to rtl92e_ips_leave_wq.

Signed-off-by: Mateusz Kulikowski <mateusz.kulikowski@gmail.com>
---
 drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 3 ++-
 drivers/staging/rtl8192e/rtl8192e/rtl_ps.c   | 2 +-
 drivers/staging/rtl8192e/rtl8192e/rtl_ps.h   | 2 +-
 3 files changed, 4 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
index 34b1db2..f89e7be 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
@@ -1023,7 +1023,8 @@ static void rtl8192_init_priv_task(struct net_device *dev)
 
 	priv->priv_wq = create_workqueue(DRV_NAME);
 	INIT_WORK_RSL(&priv->reset_wq, (void *)rtl8192_restart, dev);
-	INIT_WORK_RSL(&priv->rtllib->ips_leave_wq, (void *)IPSLeave_wq, dev);
+	INIT_WORK_RSL(&priv->rtllib->ips_leave_wq, (void *)rtl92e_ips_leave_wq,
+		      dev);
 	INIT_DELAYED_WORK_RSL(&priv->watch_dog_wq,
 			      (void *)rtl819x_watchdog_wqcallback, dev);
 	INIT_DELAYED_WORK_RSL(&priv->txpower_tracking_wq,
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
index bf93bf8..bc86df3 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
@@ -180,7 +180,7 @@ void rtl92e_ips_leave(struct net_device *dev)
 	}
 }
 
-void IPSLeave_wq(void *data)
+void rtl92e_ips_leave_wq(void *data)
 {
 	struct rtllib_device *ieee = container_of_work_rsl(data,
 				     struct rtllib_device, ips_leave_wq);
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h
index b1b480f..eae0c86 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h
@@ -35,7 +35,7 @@ void rtl8192_hw_wakeup(struct net_device *dev);
 void rtl8192_hw_to_sleep(struct net_device *dev, u64 time);
 void rtllib_ips_leave_wq(struct net_device *dev);
 void rtllib_ips_leave(struct net_device *dev);
-void IPSLeave_wq(void *data);
+void rtl92e_ips_leave_wq(void *data);
 
 void rtl92e_ips_enter(struct net_device *dev);
 void rtl92e_ips_leave(struct net_device *dev);
-- 
1.8.4.1

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  [PATCH 097/102] staging: rtl8192e: Rename rtl8192_hw_wakeup Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  [PATCH 100/102] staging: rtl8192e: Rename rtllib_ips_leave_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  [PATCH 096/102] staging: rtl8192e: Rename rtl8192_hw_to_sleep Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  [PATCH 098/102] staging: rtl8192e: Rename rtl8192_hw_wakeup_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  [PATCH 093/102] staging: rtl8192e: Rename LeisurePSEnter Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  [PATCH 095/102] staging: rtl8192e: Rename rtl8192_hw_sleep_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  [PATCH 094/102] staging: rtl8192e: Rename LeisurePSLeave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  [PATCH 099/102] staging: rtl8192e: Rename rtllib_ips_leave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  [PATCH 092/102] staging: rtl8192e: Rename IPSLeave_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200
  Re: [PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:50 +0200

csiph-web