Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1187648
| From | Mateusz Kulikowski <mateusz.kulikowski@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH 100/102] staging: rtl8192e: Rename rtllib_ips_leave_wq |
| Date | 2015-07-19 19:40 +0200 |
| Message-ID | <pO0Jd-15r-37@gated-at.bofh.it> (permalink) |
| References | <pO0Jb-15r-9@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Use naming schema found in other rtlwifi devices.
Rename rtllib_ips_leave_wq to rtl92e_rtllib_ips_leave_wq.
Signed-off-by: Mateusz Kulikowski <mateusz.kulikowski@gmail.com>
---
drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 2 +-
drivers/staging/rtl8192e/rtl8192e/rtl_ps.c | 2 +-
drivers/staging/rtl8192e/rtl8192e/rtl_ps.h | 2 +-
3 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
index d5dbf4f..1a7b6c7c 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
@@ -894,7 +894,7 @@ static void rtl8192_init_priv_handler(struct net_device *dev)
priv->rtllib->AllowAllDestAddrHandler = rtl92e_set_monitor_mode;
priv->rtllib->SetFwCmdHandler = NULL;
priv->rtllib->InitialGainHandler = rtl92e_init_gain;
- priv->rtllib->rtllib_ips_leave_wq = rtllib_ips_leave_wq;
+ priv->rtllib->rtllib_ips_leave_wq = rtl92e_rtllib_ips_leave_wq;
priv->rtllib->rtllib_ips_leave = rtl92e_rtllib_ips_leave;
priv->rtllib->LedControlHandler = NULL;
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
index 3dff7db..38addad 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
@@ -192,7 +192,7 @@ void rtl92e_ips_leave_wq(void *data)
up(&priv->rtllib->ips_sem);
}
-void rtllib_ips_leave_wq(struct net_device *dev)
+void rtl92e_rtllib_ips_leave_wq(struct net_device *dev)
{
struct r8192_priv *priv = (struct r8192_priv *)rtllib_priv(dev);
enum rt_rf_power_state rtState;
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h
index f789af7..35fc9e2 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h
@@ -33,7 +33,7 @@ struct net_device;
void rtl92e_hw_wakeup(struct net_device *dev);
void rtl92e_enter_sleep(struct net_device *dev, u64 time);
-void rtllib_ips_leave_wq(struct net_device *dev);
+void rtl92e_rtllib_ips_leave_wq(struct net_device *dev);
void rtl92e_rtllib_ips_leave(struct net_device *dev);
void rtl92e_ips_leave_wq(void *data);
--
1.8.4.1
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 097/102] staging: rtl8192e: Rename rtl8192_hw_wakeup Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 100/102] staging: rtl8192e: Rename rtllib_ips_leave_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 096/102] staging: rtl8192e: Rename rtl8192_hw_to_sleep Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 098/102] staging: rtl8192e: Rename rtl8192_hw_wakeup_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 093/102] staging: rtl8192e: Rename LeisurePSEnter Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 095/102] staging: rtl8192e: Rename rtl8192_hw_sleep_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 094/102] staging: rtl8192e: Rename LeisurePSLeave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 099/102] staging: rtl8192e: Rename rtllib_ips_leave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 092/102] staging: rtl8192e: Rename IPSLeave_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 Re: [PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:50 +0200
csiph-web