Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1187658
| From | Mateusz Kulikowski <mateusz.kulikowski@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH 095/102] staging: rtl8192e: Rename rtl8192_hw_sleep_wq |
| Date | 2015-07-19 19:40 +0200 |
| Message-ID | <pO0Je-15r-61@gated-at.bofh.it> (permalink) |
| References | <pO0Jb-15r-9@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Use naming schema found in other rtlwifi devices.
Rename rtl8192_hw_sleep_wq to rtl92e_hw_sleep_wq.
Signed-off-by: Mateusz Kulikowski <mateusz.kulikowski@gmail.com>
---
drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 2 +-
drivers/staging/rtl8192e/rtl8192e/rtl_core.h | 2 +-
drivers/staging/rtl8192e/rtl8192e/rtl_ps.c | 2 +-
3 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
index f5dcd02..5fc2103 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
@@ -1037,7 +1037,7 @@ static void rtl8192_init_priv_task(struct net_device *dev)
INIT_DELAYED_WORK_RSL(&priv->rtllib->hw_wakeup_wq,
(void *) rtl8192_hw_wakeup_wq, dev);
INIT_DELAYED_WORK_RSL(&priv->rtllib->hw_sleep_wq,
- (void *) rtl8192_hw_sleep_wq, dev);
+ (void *) rtl92e_hw_sleep_wq, dev);
tasklet_init(&priv->irq_rx_tasklet,
(void(*)(unsigned long))rtl8192_irq_rx_tasklet,
(unsigned long)priv);
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_core.h b/drivers/staging/rtl8192e/rtl8192e/rtl_core.h
index 4938be7..397e93c 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_core.h
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_core.h
@@ -590,7 +590,7 @@ void force_pci_posting(struct net_device *dev);
void rtl92e_rx_enable(struct net_device *);
void rtl92e_tx_enable(struct net_device *);
-void rtl8192_hw_sleep_wq(void *data);
+void rtl92e_hw_sleep_wq(void *data);
void rtl92e_commit(struct net_device *dev);
void rtl92e_check_rfctrl_gpio_timer(unsigned long data);
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
index cd117f5..6bdd0f2 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
@@ -48,7 +48,7 @@ static void rtl8192_hw_sleep_down(struct net_device *dev)
rtl92e_set_rf_state(dev, eRfSleep, RF_CHANGE_BY_PS, false);
}
-void rtl8192_hw_sleep_wq(void *data)
+void rtl92e_hw_sleep_wq(void *data)
{
struct rtllib_device *ieee = container_of_dwork_rsl(data,
struct rtllib_device, hw_sleep_wq);
--
1.8.4.1
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 097/102] staging: rtl8192e: Rename rtl8192_hw_wakeup Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 100/102] staging: rtl8192e: Rename rtllib_ips_leave_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 096/102] staging: rtl8192e: Rename rtl8192_hw_to_sleep Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 098/102] staging: rtl8192e: Rename rtl8192_hw_wakeup_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 093/102] staging: rtl8192e: Rename LeisurePSEnter Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 095/102] staging: rtl8192e: Rename rtl8192_hw_sleep_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 094/102] staging: rtl8192e: Rename LeisurePSLeave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 099/102] staging: rtl8192e: Rename rtllib_ips_leave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 [PATCH 092/102] staging: rtl8192e: Rename IPSLeave_wq Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:40 +0200 Re: [PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski <mateusz.kulikowski@gmail.com> - 2015-07-19 19:50 +0200
csiph-web