Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1557245

Re: [PATCH 18/18] mtd-cfi_cmdset_0020: Add some spaces for better code readability

From Dan Carpenter <dan.carpenter@oracle.com>
Newsgroups linux.kernel
Subject Re: [PATCH 18/18] mtd-cfi_cmdset_0020: Add some spaces for better code readability
Date 2017-01-12 10:40 +0100
Message-ID <sYK1s-2hi-17@gated-at.bofh.it> (permalink)
References <sYxQC-34a-9@gated-at.bofh.it> <sYy9Y-3aX-23@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Wed, Jan 11, 2017 at 09:55:20PM +0100, SF Markus Elfring wrote:
> -	timeo = jiffies + (HZ*2);
> +	timeo = jiffies + HZ * 2;

You've done this a couple times already, but these parenthesis are there
to make the code more readable don't delete them.

regards,
dan carpenter

Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH 00/18] MTD-CFI: Fine-tuning for several function  implementations SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:40 +0100
  [PATCH 03/18] mtd-cfi_cmdset_0001: Add some spaces for better code  readability SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:50 +0100
    Re: [PATCH 03/18] mtd-cfi_cmdset_0001: Add some spaces for better  code readability Dan Carpenter <dan.carpenter@oracle.com> - 2017-01-12 10:30 +0100
  [PATCH 04/18] mtd-cfi_cmdset_0001: Delete an unnecessary variable  initialisation in do_write_oneword() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:50 +0100
  [PATCH 07/18] mtd-cfi_cmdset_0001: One function call and an  unnecessary check less in cfi_intelext_setup() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:50 +0100
  [PATCH 05/18] mtd-cfi_cmdset_0001: Use common error handling code in  do_write_oneword() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:50 +0100
  [PATCH 09/18] mtd-cfi_cmdset_0002: Use kmalloc_array() in  cfi_amdstd_setup() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:50 +0100
  [PATCH 11/18] mtd-cfi_cmdset_0002: Rename a jump label in  cfi_amdstd_setup() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:50 +0100
  [PATCH 08/18] mtd-cfi_cmdset_0001: Rename a jump label in  cfi_intelext_setup() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:50 +0100
  [PATCH 10/18] mtd-cfi_cmdset_0002: One function call less in  cfi_amdstd_setup() after error detection SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:50 +0100
  [PATCH 06/18] mtd-cfi_cmdset_0001: Use kcalloc() in  cfi_intelext_setup() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 21:50 +0100
  [PATCH 14/18] mtd-cfi_cmdset_0002: Use common error handling code in  do_write_oneword() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 22:00 +0100
  [PATCH 16/18] mtd-cfi_cmdset_0020: Use kmalloc_array() in  cfi_staa_setup() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 22:00 +0100
  [PATCH 17/18] mtd-cfi_cmdset_0020: Use common error handling code in  cfi_staa_setup() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 22:00 +0100
  [PATCH 18/18] mtd-cfi_cmdset_0020: Add some spaces for better code  readability SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 22:00 +0100
    Re: [PATCH 18/18] mtd-cfi_cmdset_0020: Add some spaces for better  code readability Dan Carpenter <dan.carpenter@oracle.com> - 2017-01-12 10:40 +0100
  [PATCH 13/18] mtd-cfi_cmdset_0002: Delete an unnecessary variable  initialisation in do_write_oneword() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 22:00 +0100
  [PATCH 15/18] mtd-cfi_cmdset_0002: Use kcalloc() in cfi_ppb_unlock() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 22:00 +0100
  [PATCH 12/18] mtd-cfi_cmdset_0002: Add some spaces for better code  readability SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-11 22:00 +0100
  Re: [PATCH 00/18] MTD-CFI: Fine-tuning for several function  implementations Boris Brezillon <boris.brezillon@free-electrons.com> - 2017-01-11 23:00 +0100
  Re: [PATCH 00/18] MTD-CFI: Fine-tuning for several function  implementations Marek Vasut <marek.vasut@gmail.com> - 2017-01-11 23:10 +0100

csiph-web