Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1218890

Re: [PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables

From Sudip Mukherjee <sudipm.mukherjee@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables
Date 2015-09-04 14:30 +0200
Message-ID <q4YhY-1XT-29@gated-at.bofh.it> (permalink)
References <q4Uo2-4Qb-3@gated-at.bofh.it> <q4UxJ-51q-39@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Fri, Sep 04, 2015 at 11:18:57AM +0300, Mike Rapoport wrote:
> Rename longCamelCase variables deviceAddress and registerIndex to
> shorter addr and reg
> 
> Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com>
> ---
Please build test before sending. This patch breaks the build.

regards
sudip
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH v2 00/17] staging: sm750fb: coding style fixes Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
  [PATCH v2 04/17] staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
  [PATCH v2 05/17] staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
  [PATCH v2 03/17] staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
  [PATCH v2 11/17] staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 13/17] staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
    Re: [PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename  CamelCase static functions Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-09-04 14:30 +0200
      Re: [PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename  CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-05 21:10 +0200
  [PATCH v2 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 14/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 15/17] staging: sm750fb: ddk750_swi2c: further reduce CamelCase Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 08/17] staging: sm750fb: rename swI2CWriteReg to sm750_sw_i2c_write_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 16/17] staging: sm750fb: ddk750_*i2c: remove multiple blank lines Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 17/17] staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
    Re: [PATCH v2 09/17] staging: sm750fb: ddk750_swi2c: staticize  swI2C{SCL,SDA} Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-09-04 14:20 +0200
      Re: [PATCH v2 09/17] staging: sm750fb: ddk750_swi2c: staticize  swI2C{SCL,SDA} Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-05 21:00 +0200
  [PATCH v2 06/17] staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
  [PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
    Re: [PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename  CamelCase variables Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-09-04 14:30 +0200
      Re: [PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename  CamelCase variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-05 21:00 +0200
  [PATCH v2 07/17] staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200

csiph-web