Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1218727
| From | Mike Rapoport <mike.rapoport@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH v2 04/17] staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg |
| Date | 2015-09-04 10:20 +0200 |
| Message-ID | <q4Uo2-4Qb-1@gated-at.bofh.it> (permalink) |
| References | <q4Uo2-4Qb-3@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Fix the checkpatch warning about CamelCase
Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com>
---
drivers/staging/sm750fb/ddk750_hwi2c.c | 2 +-
drivers/staging/sm750fb/ddk750_hwi2c.h | 2 +-
drivers/staging/sm750fb/ddk750_sii164.c | 2 +-
3 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.c b/drivers/staging/sm750fb/ddk750_hwi2c.c
index 03da0a7..e6d31db 100644
--- a/drivers/staging/sm750fb/ddk750_hwi2c.c
+++ b/drivers/staging/sm750fb/ddk750_hwi2c.c
@@ -249,7 +249,7 @@ unsigned char sm750_hw_i2c_read_reg(
* 0 - Success
* -1 - Fail
*/
-int hwI2CWriteReg(
+int sm750_hw_i2c_write_reg(
unsigned char deviceAddress,
unsigned char registerIndex,
unsigned char data
diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.h b/drivers/staging/sm750fb/ddk750_hwi2c.h
index 70a6007..29ce48d 100644
--- a/drivers/staging/sm750fb/ddk750_hwi2c.h
+++ b/drivers/staging/sm750fb/ddk750_hwi2c.h
@@ -6,5 +6,5 @@ int sm750_hw_i2c_init(unsigned char busSpeedMode);
void sm750_hw_i2c_close(void);
unsigned char sm750_hw_i2c_read_reg(unsigned char deviceAddress, unsigned char registerIndex);
-int hwI2CWriteReg(unsigned char deviceAddress, unsigned char registerIndex, unsigned char data);
+int sm750_hw_i2c_write_reg(unsigned char deviceAddress, unsigned char registerIndex, unsigned char data);
#endif
diff --git a/drivers/staging/sm750fb/ddk750_sii164.c b/drivers/staging/sm750fb/ddk750_sii164.c
index 20dbc05..3d129aa 100644
--- a/drivers/staging/sm750fb/ddk750_sii164.c
+++ b/drivers/staging/sm750fb/ddk750_sii164.c
@@ -11,7 +11,7 @@
#define USE_HW_I2C
#ifdef USE_HW_I2C
- #define i2cWriteReg hwI2CWriteReg
+ #define i2cWriteReg sm750_hw_i2c_write_reg
#define i2cReadReg sm750_hw_i2c_read_reg
#else
#define i2cWriteReg swI2CWriteReg
--
2.1.0
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH v2 00/17] staging: sm750fb: coding style fixes Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
[PATCH v2 04/17] staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
[PATCH v2 05/17] staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
[PATCH v2 03/17] staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
[PATCH v2 11/17] staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 13/17] staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
Re: [PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-09-04 14:30 +0200
Re: [PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-05 21:10 +0200
[PATCH v2 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 14/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 15/17] staging: sm750fb: ddk750_swi2c: further reduce CamelCase Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 08/17] staging: sm750fb: rename swI2CWriteReg to sm750_sw_i2c_write_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 16/17] staging: sm750fb: ddk750_*i2c: remove multiple blank lines Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 17/17] staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
Re: [PATCH v2 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-09-04 14:20 +0200
Re: [PATCH v2 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-05 21:00 +0200
[PATCH v2 06/17] staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
Re: [PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-09-04 14:30 +0200
Re: [PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-05 21:00 +0200
[PATCH v2 07/17] staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
csiph-web