Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1218755
| From | Mike Rapoport <mike.rapoport@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH v2 06/17] staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init |
| Date | 2015-09-04 10:30 +0200 |
| Message-ID | <q4UxJ-51q-37@gated-at.bofh.it> (permalink) |
| References | <q4Uo2-4Qb-3@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Fix the checkpatch warning about CamelCase. Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com> --- drivers/staging/sm750fb/ddk750_sii164.c | 2 +- drivers/staging/sm750fb/ddk750_swi2c.c | 2 +- drivers/staging/sm750fb/ddk750_swi2c.h | 2 +- drivers/staging/sm750fb/sm750_hw.c | 2 +- 4 files changed, 4 insertions(+), 4 deletions(-) diff --git a/drivers/staging/sm750fb/ddk750_sii164.c b/drivers/staging/sm750fb/ddk750_sii164.c index 3d129aa..241b77b 100644 --- a/drivers/staging/sm750fb/ddk750_sii164.c +++ b/drivers/staging/sm750fb/ddk750_sii164.c @@ -132,7 +132,7 @@ long sii164InitChip( /* Use fast mode. */ sm750_hw_i2c_init(1); #else - swI2CInit(DEFAULT_I2C_SCL, DEFAULT_I2C_SDA); + sm750_sw_i2c_init(DEFAULT_I2C_SCL, DEFAULT_I2C_SDA); #endif /* Check if SII164 Chip exists */ diff --git a/drivers/staging/sm750fb/ddk750_swi2c.c b/drivers/staging/sm750fb/ddk750_swi2c.c index 5133bcc..ecfd300 100644 --- a/drivers/staging/sm750fb/ddk750_swi2c.c +++ b/drivers/staging/sm750fb/ddk750_swi2c.c @@ -386,7 +386,7 @@ static long swI2CInit_SM750LE(unsigned char i2cClkGPIO, * -1 - Fail to initialize the i2c * 0 - Success */ -long swI2CInit( +long sm750_sw_i2c_init( unsigned char i2cClkGPIO, unsigned char i2cDataGPIO ) diff --git a/drivers/staging/sm750fb/ddk750_swi2c.h b/drivers/staging/sm750fb/ddk750_swi2c.h index 4af2b7a..1e18b80 100644 --- a/drivers/staging/sm750fb/ddk750_swi2c.h +++ b/drivers/staging/sm750fb/ddk750_swi2c.h @@ -28,7 +28,7 @@ * -1 - Fail to initialize the i2c * 0 - Success */ -long swI2CInit( +long sm750_sw_i2c_init( unsigned char i2cClkGPIO, unsigned char i2cDataGPIO ); diff --git a/drivers/staging/sm750fb/sm750_hw.c b/drivers/staging/sm750fb/sm750_hw.c index 7317ba9..522736e 100644 --- a/drivers/staging/sm750fb/sm750_hw.c +++ b/drivers/staging/sm750fb/sm750_hw.c @@ -169,7 +169,7 @@ int hw_sm750_inithw(struct lynx_share *share, struct pci_dev *pdev) /* Set up GPIO for software I2C to program DVI chip in the Xilinx SP605 board, in order to have video signal. */ - swI2CInit(0, 1); + sm750_sw_i2c_init(0, 1); /* Customer may NOT use CH7301 DVI chip, which has to be -- 2.1.0 -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH v2 00/17] staging: sm750fb: coding style fixes Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
[PATCH v2 04/17] staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
[PATCH v2 05/17] staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
[PATCH v2 03/17] staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:20 +0200
[PATCH v2 11/17] staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 13/17] staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
Re: [PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-09-04 14:30 +0200
Re: [PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-05 21:10 +0200
[PATCH v2 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 14/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 15/17] staging: sm750fb: ddk750_swi2c: further reduce CamelCase Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 08/17] staging: sm750fb: rename swI2CWriteReg to sm750_sw_i2c_write_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 16/17] staging: sm750fb: ddk750_*i2c: remove multiple blank lines Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 17/17] staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
Re: [PATCH v2 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-09-04 14:20 +0200
Re: [PATCH v2 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-05 21:00 +0200
[PATCH v2 06/17] staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
[PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
Re: [PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-09-04 14:30 +0200
Re: [PATCH v2 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-05 21:00 +0200
[PATCH v2 07/17] staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-04 10:30 +0200
csiph-web