Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.user > #268103
| Path | csiph.com!fu-berlin.de!bofh.it!news.nic.it!robomod |
|---|---|
| From | Shaheena Kazi <shaheena.kazi@gmail.com> |
| Newsgroups | linux.debian.user |
| Subject | ldap_result() failed: Can't contact LDAP server |
| Date | Wed, 06 Mar 2024 17:20:02 +0100 |
| Message-ID | <If29Q-ePY7-5@gated-at.bofh.it> (permalink) |
| X-Original-To | "debian-user@lists.debian.org" <debian-user@lists.debian.org> |
| X-Mailbox-Line | From debian-user-request@lists.debian.org Wed Mar 6 16:18:13 2024 |
| Old-Return-Path | <shaheena.kazi@gmail.com> |
| X-Amavis-Spam-Status | No, score=0.134 tagged_above=-10000 required=5.3 tests=[BAYES_00=-2, BODY_INCLUDES_PACKAGE=-2, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, FOURLA=0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=2, NUMERIC_HTTP_ADDR=1.242, RCVD_IN_DNSWL_NONE=-0.0001, T_SCC_BODY_TEXT_LINE=-0.01, WEIRD_PORT=0.001, WORD_WITHOUT_VOWELS=1] autolearn=no autolearn_force=no |
| X-Policyd-Weight | using cached result; rate: -5.5 |
| X-Gm-Message-State | AOJu0Yy3lL1F8k4mNcb8jlbWVZUyLbnOmSm9EA2bf1uz0JGI8UU+5XzZ QUireyxm+p0gkDM2Y78j/sV9u2EZC/mn/avBaSuhMk0eh1r8wabiceTJgzauNW86v5XCpx6vHjw d3nI6m//hWaCj48fOCVbS4sswPo4ttLXAaVI= |
| X-Google-SMTP-Source | AGHT+IHc16JaqoMazqrM1CR05vTNsGUanhovW/hL7zKv+GTHwfTMUqsGk8Z3UQ6tTPydRrHvBIuJAA5rLcau1fgFGWo= |
| X-Received | by 2002:a17:906:379a:b0:a45:a720:8344 with SMTP id n26-20020a170906379a00b00a45a7208344mr3929553ejc.42.1709740909671; Wed, 06 Mar 2024 08:01:49 -0800 (PST) |
| MIME-Version | 1.0 |
| Content-Type | multipart/alternative; boundary="000000000000943e4a06130013ad" |
| X-Mailing-List | <debian-user@lists.debian.org> archive/latest/810034 |
| List-ID | <debian-user.lists.debian.org> |
| List-URL | <https://lists.debian.org/debian-user/> |
| List-Archive | https://lists.debian.org/msgid-search/CAN6wTepG5TaG2Gn_c7wEv3ebG8vXHxzab7HvrHkVH5So8a0J-g@mail.gmail.com |
| Approved | robomod@news.nic.it |
| Lines | 139 |
| Organization | linux.* mail to news gateway |
| Sender | robomod@news.nic.it |
| X-Original-Date | Wed, 6 Mar 2024 21:31:38 +0530 |
| X-Original-Message-ID | <CAN6wTepG5TaG2Gn_c7wEv3ebG8vXHxzab7HvrHkVH5So8a0J-g@mail.gmail.com> |
| Xref | csiph.com linux.debian.user:268103 |
Show key headers only | View raw
[Multipart message — attachments visible in raw view] - view raw
Package: nslcd I have upgraded from Debian 11 to Debian 12. The problem is that I keep getting the below errors in the syslog... 893:2024-02-29T16:30:13.055665+00:00 hostname-shaheena nslcd[7712]: [d062c2] <group/member="root"> ldap_start_tls_s() failed (uri=ldap:// 127.0.0.1:389/): Can't contact LDAP server: Transport endpoint is not connected 894:2024-02-29T16:30:13.055747+00:00 hostname-shaheena nslcd[7712]: [d062c2] <group/member="root"> failed to bind to LDAP server ldap:// 127.0.0.1:389/: Can't contact LDAP server: Transport endpoint is not connected 1423:2024-03-01T09:08:08.473189+00:00 hostname-shaheena nslcd[24301]: [8b4567] <group/member="local_admin"> ldap_start_tls_s() failed (uri=ldap:// 127.0.0.1:389/): Can't contact LDAP server: Transport endpoint is not connected 1424:2024-03-01T09:08:08.473204+00:00 hostname-shaheena nslcd[24301]: [8b4567] <group/member="local_admin"> failed to bind to LDAP server ldap:// 127.0.0.1:389/: Can't contact LDAP server: Transport endpoint is not connected 1648:2024-03-01T09:09:08.556456+00:00 hostname-shaheena nslcd[36935]: [8b4567] <group/member="openldap"> ldap_start_tls_s() failed (uri=ldap:// 127.0.0.1:389/): Can't contact LDAP server: Transport endpoint is not connected 1649:2024-03-01T09:09:08.556475+00:00 hostname-shaheena nslcd[36935]: [8b4567] <group/member="openldap"> failed to bind to LDAP server ldap:// 127.0.0.1:389/: Can't contact LDAP server: Transport endpoint is not connected 1651:2024-03-01T09:09:08.668341+00:00 hostname-shaheena nslcd[36935]: [7b23c6] <group/member="rabbitmq"> ldap_start_tls_s() failed (uri=ldap:// 127.0.0.1:389/): Can't contact LDAP server: Transport endpoint is not connected 1652:2024-03-01T09:09:08.668363+00:00 hostname-shaheena nslcd[36935]: [7b23c6] <group/member="rabbitmq"> failed to bind to LDAP server ldap:// 127.0.0.1:389/: Can't contact LDAP server: Transport endpoint is not connected My nslcd.conf looks like below: # /etc/nslcd.conf # nslcd configuration file. See nslcd.conf(5) # for details. # The user and group nslcd should run as. uid nslcd gid nslcd uri ldap://127.0.0.1:389/ binddn cn=ldap_login,ou=people,dc=subdomain,dc=domain,dc=com bindpw xxxxxxxxxxx ldap_version 3 base ou=people,dc=subdomain,dc=domain,dc=com ssl start_tls tls_reqcert never cat /etc/nsswitch.conf # /etc/nsswitch.conf gshadow: files hosts: files dns networks: files protocols: db files services: db files ethers: db files rpc: db files passwd: compat ldap group: compat ldap shadow: compat ldap netgroup: nis ldap All the services are up and running fine. Only thing is I am not able to figure out what is causing these messages in the syslog. Can u guys help me understand this ?
Back to linux.debian.user | Previous | Next — Next in thread | Find similar | Unroll thread
ldap_result() failed: Can't contact LDAP server Shaheena Kazi <shaheena.kazi@gmail.com> - 2024-03-06 17:20 +0100 Re: ldap_result() failed: Can't contact LDAP server Dan Ritter <dsr@randomstring.org> - 2024-03-06 18:00 +0100
csiph-web