Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.user > #268104
| From | Dan Ritter <dsr@randomstring.org> |
|---|---|
| Newsgroups | linux.debian.user |
| Subject | Re: ldap_result() failed: Can't contact LDAP server |
| Date | 2024-03-06 18:00 +0100 |
| Message-ID | <If2Mx-eQbq-7@gated-at.bofh.it> (permalink) |
| References | <If29Q-ePY7-5@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Shaheena Kazi wrote: > Package: nslcd > > I have upgraded from Debian 11 to Debian 12. > > The problem is that I keep getting the below errors in the syslog... > 893:2024-02-29T16:30:13.055665+00:00 hostname-shaheena nslcd[7712]: > [d062c2] <group/member="root"> ldap_start_tls_s() failed (uri=ldap:// > 127.0.0.1:389/): Can't contact LDAP server: Transport endpoint is not > connected nslcd is expecting to reach an LDAP server that sits on the same machine (127.0.0.1 means "me") and it can't. This probably means that there is no LDAP server running on the same machine. > binddn cn=ldap_login,ou=people,dc=subdomain,dc=domain,dc=com > bindpw xxxxxxxxxxx > ldap_version 3 > base ou=people,dc=subdomain,dc=domain,dc=com Are those literal values, or did you obfucate them? Do you think that you are running an LDAP server? -dsr-
Back to linux.debian.user | Previous | Next — Previous in thread | Find similar | Unroll thread
ldap_result() failed: Can't contact LDAP server Shaheena Kazi <shaheena.kazi@gmail.com> - 2024-03-06 17:20 +0100 Re: ldap_result() failed: Can't contact LDAP server Dan Ritter <dsr@randomstring.org> - 2024-03-06 18:00 +0100
csiph-web