Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.user > #268103
| From | Shaheena Kazi <shaheena.kazi@gmail.com> |
|---|---|
| Newsgroups | linux.debian.user |
| Subject | ldap_result() failed: Can't contact LDAP server |
| Date | 2024-03-06 17:20 +0100 |
| Message-ID | <If29Q-ePY7-5@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
[Multipart message — attachments visible in raw view] - view raw
Package: nslcd I have upgraded from Debian 11 to Debian 12. The problem is that I keep getting the below errors in the syslog... 893:2024-02-29T16:30:13.055665+00:00 hostname-shaheena nslcd[7712]: [d062c2] <group/member="root"> ldap_start_tls_s() failed (uri=ldap:// 127.0.0.1:389/): Can't contact LDAP server: Transport endpoint is not connected 894:2024-02-29T16:30:13.055747+00:00 hostname-shaheena nslcd[7712]: [d062c2] <group/member="root"> failed to bind to LDAP server ldap:// 127.0.0.1:389/: Can't contact LDAP server: Transport endpoint is not connected 1423:2024-03-01T09:08:08.473189+00:00 hostname-shaheena nslcd[24301]: [8b4567] <group/member="local_admin"> ldap_start_tls_s() failed (uri=ldap:// 127.0.0.1:389/): Can't contact LDAP server: Transport endpoint is not connected 1424:2024-03-01T09:08:08.473204+00:00 hostname-shaheena nslcd[24301]: [8b4567] <group/member="local_admin"> failed to bind to LDAP server ldap:// 127.0.0.1:389/: Can't contact LDAP server: Transport endpoint is not connected 1648:2024-03-01T09:09:08.556456+00:00 hostname-shaheena nslcd[36935]: [8b4567] <group/member="openldap"> ldap_start_tls_s() failed (uri=ldap:// 127.0.0.1:389/): Can't contact LDAP server: Transport endpoint is not connected 1649:2024-03-01T09:09:08.556475+00:00 hostname-shaheena nslcd[36935]: [8b4567] <group/member="openldap"> failed to bind to LDAP server ldap:// 127.0.0.1:389/: Can't contact LDAP server: Transport endpoint is not connected 1651:2024-03-01T09:09:08.668341+00:00 hostname-shaheena nslcd[36935]: [7b23c6] <group/member="rabbitmq"> ldap_start_tls_s() failed (uri=ldap:// 127.0.0.1:389/): Can't contact LDAP server: Transport endpoint is not connected 1652:2024-03-01T09:09:08.668363+00:00 hostname-shaheena nslcd[36935]: [7b23c6] <group/member="rabbitmq"> failed to bind to LDAP server ldap:// 127.0.0.1:389/: Can't contact LDAP server: Transport endpoint is not connected My nslcd.conf looks like below: # /etc/nslcd.conf # nslcd configuration file. See nslcd.conf(5) # for details. # The user and group nslcd should run as. uid nslcd gid nslcd uri ldap://127.0.0.1:389/ binddn cn=ldap_login,ou=people,dc=subdomain,dc=domain,dc=com bindpw xxxxxxxxxxx ldap_version 3 base ou=people,dc=subdomain,dc=domain,dc=com ssl start_tls tls_reqcert never cat /etc/nsswitch.conf # /etc/nsswitch.conf gshadow: files hosts: files dns networks: files protocols: db files services: db files ethers: db files rpc: db files passwd: compat ldap group: compat ldap shadow: compat ldap netgroup: nis ldap All the services are up and running fine. Only thing is I am not able to figure out what is causing these messages in the syslog. Can u guys help me understand this ?
Back to linux.debian.user | Previous | Next — Next in thread | Find similar | Unroll thread
ldap_result() failed: Can't contact LDAP server Shaheena Kazi <shaheena.kazi@gmail.com> - 2024-03-06 17:20 +0100 Re: ldap_result() failed: Can't contact LDAP server Dan Ritter <dsr@randomstring.org> - 2024-03-06 18:00 +0100
csiph-web