Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.user > #268102
| From | "Stephen P. Molnar" <s.molnar@sbcglobal.net> |
|---|---|
| Newsgroups | linux.debian.user |
| Subject | Re: 404 Not Found Error Problem |
| Date | 2024-03-06 17:00 +0100 |
| Message-ID | <If1Qt-ePCa-7@gated-at.bofh.it> (permalink) |
| References | <IeZvj-eOl4-3@gated-at.bofh.it> <IeZvj-eOl4-5@gated-at.bofh.it> <If0hH-eOQn-1@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On 03/06/2024 09:09 AM, Greg Wooledge wrote: > On Wed, Mar 06, 2024 at 08:21:11AM -0500, Stephen P. Molnar wrote: >> Not Found >> >> The requested URL was not found on this server. >> Apache/2.4.57 (Debian) Server at abnormal.att.net Port 80 >> >> I've installed WebMO a number of times and have not encountered this >> particular problem before. > Are you "abnormal.att.net"? Or at least pretending to be that host > in your error messages? > > Or is your web browser going to that host, when you expected it to go > to localhost or something? > When I went to abnormal.att.net there was an index.html in /var/www/html that opened with the message that the installation was correct and that the index.hml should be removed. After I deleted the file WebMO opened! Problem solved. Many thanks for your reply. -- Stephen P. Molnar, Ph.D. https://insilicochemistry.net (614)312-7528 (c) Skype: smolnar1
Back to linux.debian.user | Previous | Next — Previous in thread | Find similar | Unroll thread
Re: 404 Not Found Error Problem Greg Wooledge <greg@wooledge.org> - 2024-03-06 15:20 +0100 Re: 404 Not Found Error Problem "Stephen P. Molnar" <s.molnar@sbcglobal.net> - 2024-03-06 17:00 +0100
csiph-web