Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1599693

Re: [PATCH] fpga: bridge: Replace open-coded list_for_each + list_entry

From Alan Tull <delicious.quinoa@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH] fpga: bridge: Replace open-coded list_for_each + list_entry
Date 2017-03-13 20:00 +0100
Message-ID <tkDmh-4GD-5@gated-at.bofh.it> (permalink)
References <tjzE6-Jy-5@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Fri, Mar 10, 2017 at 2:47 PM, Moritz Fischer <mdf@kernel.org> wrote:

Hi Moritz,

Thanks!

Alan

> Replaces open-coded list_for_each() + list_entry() with macro
> list_for_each_entry()
>
> Signed-off-by: Moritz Fischer <mdf@kernel.org>
> Cc: Alan Tull <atull@kernel.org>
> Cc: linux-fpga@vger.kernel.org
> Cc: linux-kernel@vger.kernel.org

Acked-by: Alan Tull <atull@kernel.org>

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

[PATCH] fpga: bridge: Replace open-coded list_for_each + list_entry Moritz Fischer <mdf@kernel.org> - 2017-03-10 21:50 +0100
  Re: [PATCH] fpga: bridge: Replace open-coded list_for_each + list_entry Alan Tull <delicious.quinoa@gmail.com> - 2017-03-13 20:00 +0100

csiph-web