Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1742674
| Path | csiph.com!news.mixmin.net!news.unit0.net!news.panservice.it!bofh.it!news.nic.it!robomod |
|---|---|
| From | Jonathan Cameron <jic23@kernel.org> |
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event value callbacks to generic function name. |
| Date | Sat, 30 Sep 2017 20:10:01 +0200 |
| Message-ID | <uvun7-7CT-7@gated-at.bofh.it> (permalink) |
| References | <utz7z-5aK-3@gated-at.bofh.it> <utz7z-5aK-1@gated-at.bofh.it> <uuekp-7cU-1@gated-at.bofh.it> |
| X-Original-To | Martin Kepplinger <martink@posteo.de> |
| Dmarc-Filter | OpenDMARC Filter v1.3.2 mail.kernel.org 20A2A218BD |
| Authentication-Results | mail.kernel.org; dmarc=none (p=none dis=none) header.from=kernel.org |
| Authentication-Results | mail.kernel.org; spf=none smtp.mailfrom=jic23@kernel.org |
| X-Mailer | Claws Mail 3.15.1-dirty (GTK+ 2.24.31; x86_64-pc-linux-gnu) |
| MIME-Version | 1.0 |
| Content-Type | text/plain; charset=US-ASCII |
| Content-Transfer-Encoding | 7bit |
| Sender | robomod@news.nic.it |
| List-ID | <linux-kernel.vger.kernel.org> |
| X-Mailing-List | linux-kernel@vger.kernel.org |
| Approved | robomod@news.nic.it |
| Lines | 25 |
| Organization | linux.* mail to news gateway |
| X-Original-Cc | Harinath Nampally <harinath922@gmail.com>, knaack.h@gmx.de, lars@metafoo.de, pmeerw@pmeerw.net, gregkh@linuxfoundation.org, linux-iio@vger.kernel.org, linux-kernel@vger.kernel.org, amsfield22@gmail.com |
| X-Original-Date | Sat, 30 Sep 2017 19:04:47 +0100 |
| X-Original-Message-ID | <20170930190447.0e474760@archlinux> |
| X-Original-References | <1506336008-4480-1-git-send-email-harinath922@gmail.com> <1506336008-4480-4-git-send-email-harinath922@gmail.com> <6a0f1676591c924b9d93cdb0b98ba7f9@posteo.de> |
| X-Original-Sender | linux-kernel-owner@vger.kernel.org |
| Xref | csiph.com linux.kernel:1742674 |
Show key headers only | View raw
On Wed, 27 Sep 2017 08:46:27 +0200 Martin Kepplinger <martink@posteo.de> wrote: > Am 25.09.2017 12:40 schrieb Harinath Nampally: > > 'mma8452_read_thresh' and 'mma8452_write_thresh' functions > > does more than just read/write threshold values. > > They also handle IIO_EV_INFO_HIGH_PASS_FILTER_3DB and > > IIO_EV_INFO_PERIOD therefore renaming to generic names. > > > > Improves code readability, no impact on functionality. > > > > Signed-off-by: Harinath Nampally <harinath922@gmail.com> > > Acked-by: Martin Kepplinger <martink@posteo.de> Just this patch 3 applied for now to the togreg branch of iio.git and pushed out as testing for the autobuilders to play with. Thanks, Jonathan > -- > To unsubscribe from this list: send the line "unsubscribe linux-iio" in > the body of a message to majordomo@vger.kernel.org > More majordomo info at http://vger.kernel.org/majordomo-info.html
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event value callbacks to generic function name. Martin Kepplinger <martink@posteo.de> - 2017-09-27 08:50 +0200 Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event value callbacks to generic function name. Jonathan Cameron <jic23@kernel.org> - 2017-09-30 20:10 +0200
csiph-web