Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1742674

Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event value callbacks to generic function name.

From Jonathan Cameron <jic23@kernel.org>
Newsgroups linux.kernel
Subject Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event value callbacks to generic function name.
Date 2017-09-30 20:10 +0200
Message-ID <uvun7-7CT-7@gated-at.bofh.it> (permalink)
References <utz7z-5aK-3@gated-at.bofh.it> <utz7z-5aK-1@gated-at.bofh.it> <uuekp-7cU-1@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Wed, 27 Sep 2017 08:46:27 +0200
Martin Kepplinger <martink@posteo.de> wrote:

> Am 25.09.2017 12:40 schrieb Harinath Nampally:
> > 'mma8452_read_thresh' and 'mma8452_write_thresh' functions
> > does more than just read/write threshold values.
> > They also handle  IIO_EV_INFO_HIGH_PASS_FILTER_3DB and
> > IIO_EV_INFO_PERIOD therefore renaming to generic names.
> > 
> > Improves code readability, no impact on functionality.
> > 
> > Signed-off-by: Harinath Nampally <harinath922@gmail.com>  
> 
> Acked-by: Martin Kepplinger <martink@posteo.de>

Just this patch 3 applied for now to the togreg branch of iio.git and
pushed out as testing for the autobuilders to play with.

Thanks,

Jonathan
> --
> To unsubscribe from this list: send the line "unsubscribe linux-iio" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at  http://vger.kernel.org/majordomo-info.html

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event  value callbacks to generic function name. Martin Kepplinger <martink@posteo.de> - 2017-09-27 08:50 +0200
  Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event  value callbacks to generic function name. Jonathan Cameron <jic23@kernel.org> - 2017-09-30 20:10 +0200

csiph-web