Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1740429 > unrolled thread
| Started by | Martin Kepplinger <martink@posteo.de> |
|---|---|
| First post | 2017-09-27 08:50 +0200 |
| Last post | 2017-09-30 20:10 +0200 |
| Articles | 2 — 2 participants |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event value callbacks to generic function name. Martin Kepplinger <martink@posteo.de> - 2017-09-27 08:50 +0200
Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event value callbacks to generic function name. Jonathan Cameron <jic23@kernel.org> - 2017-09-30 20:10 +0200
| From | Martin Kepplinger <martink@posteo.de> |
|---|---|
| Date | 2017-09-27 08:50 +0200 |
| Subject | Re: [PATCH v3 3/3] iio: accel: mma8452: Rename read/write event value callbacks to generic function name. |
| Message-ID | <uuekp-7cU-1@gated-at.bofh.it> |
Am 25.09.2017 12:40 schrieb Harinath Nampally: > 'mma8452_read_thresh' and 'mma8452_write_thresh' functions > does more than just read/write threshold values. > They also handle IIO_EV_INFO_HIGH_PASS_FILTER_3DB and > IIO_EV_INFO_PERIOD therefore renaming to generic names. > > Improves code readability, no impact on functionality. > > Signed-off-by: Harinath Nampally <harinath922@gmail.com> Acked-by: Martin Kepplinger <martink@posteo.de>
[toc] | [next] | [standalone]
| From | Jonathan Cameron <jic23@kernel.org> |
|---|---|
| Date | 2017-09-30 20:10 +0200 |
| Message-ID | <uvun7-7CT-7@gated-at.bofh.it> |
| In reply to | #1740429 |
On Wed, 27 Sep 2017 08:46:27 +0200 Martin Kepplinger <martink@posteo.de> wrote: > Am 25.09.2017 12:40 schrieb Harinath Nampally: > > 'mma8452_read_thresh' and 'mma8452_write_thresh' functions > > does more than just read/write threshold values. > > They also handle IIO_EV_INFO_HIGH_PASS_FILTER_3DB and > > IIO_EV_INFO_PERIOD therefore renaming to generic names. > > > > Improves code readability, no impact on functionality. > > > > Signed-off-by: Harinath Nampally <harinath922@gmail.com> > > Acked-by: Martin Kepplinger <martink@posteo.de> Just this patch 3 applied for now to the togreg branch of iio.git and pushed out as testing for the autobuilders to play with. Thanks, Jonathan > -- > To unsubscribe from this list: send the line "unsubscribe linux-iio" in > the body of a message to majordomo@vger.kernel.org > More majordomo info at http://vger.kernel.org/majordomo-info.html
[toc] | [prev] | [standalone]
Back to top | Article view | linux.kernel
csiph-web