Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1604389

Re: [PATCH 3/4] staging: atomisp: remove useless condition in if-statements

From Dan Carpenter <dan.carpenter@oracle.com>
Newsgroups linux.kernel
Subject Re: [PATCH 3/4] staging: atomisp: remove useless condition in if-statements
Date 2017-03-20 12:20 +0100
Message-ID <tn3vY-3VF-5@gated-at.bofh.it> (permalink)
References <tn3vY-3VF-7@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Mon, Mar 20, 2017 at 08:00:06PM +0900, Daeseok Youn wrote:
> The css_pipe_id was checked with 'CSS_PIPE_ID_COPY' in previous if-
> statement. In this case, if the css_pipe_id equals to 'CSS_PIPE_ID_COPY',
> it could not enter the next if-statement. But the "next" if-statement
> has the condition to check whether the css_pipe_id equals to
> 'CSS_PIPE_ID_COPY' or not. It should be removed.
> 
> Signed-off-by: Daeseok Youn <daeseok.youn@gmail.com>

The patch is correct but the changelog is not.

s/CSS_PIPE_ID_COPY/CSS_PIPE_ID_YUVPP/

regards,
dan carpenter

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH 3/4] staging: atomisp: remove useless condition in  if-statements Dan Carpenter <dan.carpenter@oracle.com> - 2017-03-20 12:20 +0100

csiph-web