Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1604389 > unrolled thread

Re: [PATCH 3/4] staging: atomisp: remove useless condition in if-statements

Started byDan Carpenter <dan.carpenter@oracle.com>
First post2017-03-20 12:20 +0100
Last post2017-03-20 12:20 +0100
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH 3/4] staging: atomisp: remove useless condition in  if-statements Dan Carpenter <dan.carpenter@oracle.com> - 2017-03-20 12:20 +0100

#1604389 — Re: [PATCH 3/4] staging: atomisp: remove useless condition in if-statements

FromDan Carpenter <dan.carpenter@oracle.com>
Date2017-03-20 12:20 +0100
SubjectRe: [PATCH 3/4] staging: atomisp: remove useless condition in if-statements
Message-ID<tn3vY-3VF-5@gated-at.bofh.it>
On Mon, Mar 20, 2017 at 08:00:06PM +0900, Daeseok Youn wrote:
> The css_pipe_id was checked with 'CSS_PIPE_ID_COPY' in previous if-
> statement. In this case, if the css_pipe_id equals to 'CSS_PIPE_ID_COPY',
> it could not enter the next if-statement. But the "next" if-statement
> has the condition to check whether the css_pipe_id equals to
> 'CSS_PIPE_ID_COPY' or not. It should be removed.
> 
> Signed-off-by: Daeseok Youn <daeseok.youn@gmail.com>

The patch is correct but the changelog is not.

s/CSS_PIPE_ID_COPY/CSS_PIPE_ID_YUVPP/

regards,
dan carpenter

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web