Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1582345
| From | Anton Blanchard <anton@samba.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] perf: Fix CONFIG_KPROBE_EVENTS and CONFIG_UPROBE_EVENTS typos |
| Date | 2017-02-16 07:10 +0100 |
| Message-ID | <tbnqq-283-15@gated-at.bofh.it> (permalink) |
| References | <ta9IR-2Tv-11@gated-at.bofh.it> <taiM9-8H-7@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Hi Ingo, > So the names should be fixed, it should be CONFIG_UPROBE_EVENTS and > CONFIG_KPROBE_EVENTS throughout the code. It's CONFIG_PERF_EVENTS and > CONFIG_PROBE_EVENTS after all and lives in kernel/events/ - all > plural. > > I didn't notice the misnomer when merging these bits. Ok, patch to follow. Anton
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH] perf: Fix CONFIG_KPROBE_EVENTS and CONFIG_UPROBE_EVENTS typos Anton Blanchard <anton@samba.org> - 2017-02-16 07:10 +0100
csiph-web