Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1582345 > unrolled thread
| Started by | Anton Blanchard <anton@samba.org> |
|---|---|
| First post | 2017-02-16 07:10 +0100 |
| Last post | 2017-02-16 07:10 +0100 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
Re: [PATCH] perf: Fix CONFIG_KPROBE_EVENTS and CONFIG_UPROBE_EVENTS typos Anton Blanchard <anton@samba.org> - 2017-02-16 07:10 +0100
| From | Anton Blanchard <anton@samba.org> |
|---|---|
| Date | 2017-02-16 07:10 +0100 |
| Subject | Re: [PATCH] perf: Fix CONFIG_KPROBE_EVENTS and CONFIG_UPROBE_EVENTS typos |
| Message-ID | <tbnqq-283-15@gated-at.bofh.it> |
Hi Ingo, > So the names should be fixed, it should be CONFIG_UPROBE_EVENTS and > CONFIG_KPROBE_EVENTS throughout the code. It's CONFIG_PERF_EVENTS and > CONFIG_PROBE_EVENTS after all and lives in kernel/events/ - all > plural. > > I didn't notice the misnomer when merging these bits. Ok, patch to follow. Anton
Back to top | Article view | linux.kernel
csiph-web