Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1659654

Re: [PATCH] x86/ldt: Rename ldr_struct.size to .n_entries

From Borislav Petkov <bp@alien8.de>
Newsgroups linux.kernel
Subject Re: [PATCH] x86/ldt: Rename ldr_struct.size to .n_entries
Date 2017-06-07 12:30 +0200
Message-ID <tPGnU-5m0-15@gated-at.bofh.it> (permalink)
References <tPqCv-3oY-49@gated-at.bofh.it> <tPv98-6pY-17@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Tue, Jun 06, 2017 at 03:20:22PM -0700, Andy Lutomirski wrote:
> In the subject: ldt_struct, perhaps?

Right. Committer, pls fix. :-)

> Otherwise looks good.

Thanks.

-- 
Regards/Gruss,
    Boris.

Good mailing practices for 400: avoid top-posting and trim the reply.

Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH] x86/ldt: Rename ldr_struct.size to .n_entries Borislav Petkov <bp@alien8.de> - 2017-06-06 19:40 +0200
  Re: [PATCH] x86/ldt: Rename ldr_struct.size to .n_entries Andy Lutomirski <luto@amacapital.net> - 2017-06-07 00:30 +0200
    Re: [PATCH] x86/ldt: Rename ldr_struct.size to .n_entries Borislav Petkov <bp@alien8.de> - 2017-06-07 12:30 +0200
      Re: [PATCH] x86/ldt: Rename ldr_struct.size to .n_entries Ingo Molnar <mingo@kernel.org> - 2017-06-08 09:30 +0200
  [tip:x86/mm] x86/ldt: Rename ldt_struct::size to ::nr_entries tip-bot for Borislav Petkov <tipbot@zytor.com> - 2017-06-08 11:30 +0200

csiph-web