Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1490754
| Path | csiph.com!goblin2!goblin1!goblin.stu.neva.ru!enother.net!enother.net!news.mixmin.net!aioe.org!bofh.it!news.nic.it!robomod |
|---|---|
| From | Moshe Green <mgmoshes@gmail.com> |
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] staging: sm750fb: rename getChipType to get_chip_type |
| Date | Sat, 24 Sep 2016 23:10:01 +0200 |
| Message-ID | <sl2mR-66S-5@gated-at.bofh.it> (permalink) |
| References | <skgLf-1mw-17@gated-at.bofh.it> <skxCq-3yR-13@gated-at.bofh.it> |
| X-Original-To | Greg KH <gregkh@linuxfoundation.org> |
| Dkim-Signature | v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=date:from:to:cc:subject:message-id:references:mime-version :content-disposition:in-reply-to:user-agent; bh=SH4abMPUG8QymdfTxzF4qEbSoNM9VlspLsBk2gmwhGc=; b=VsYbz2i9h9Qf1lutSRZBC58Q/ZBgzUdy2x2F2+sU3BuABoTxjkSVyTEIDI4uA+jU5c DuR6XWPtYchM5UoMaMaBMQrlmTDgnEP/Vf7XB0BHelDTGnt/1GeFcqnzNMhOAMcMZ79n fnkBPXA3VS4ZmSvCXNqggvjrQZuLRE4HkJfBitaIMetF09AmjUV1GIP0im/gaf9Tlljo 4NJQWzULNuqOTUTSphUNMaQywS1UtIsMvFlB979dmcKu1RHXIU4u7dLWm2tk8JiuSzPU Bu6YpGMmjDz/e3fxPfgjXnuXuONLZXirE5SQMHYNQrJQiKOdffTbR1mD60GmDXEF71v4 OlWQ== |
| X-Google-Dkim-Signature | v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20130820; h=x-gm-message-state:date:from:to:cc:subject:message-id:references :mime-version:content-disposition:in-reply-to:user-agent; bh=SH4abMPUG8QymdfTxzF4qEbSoNM9VlspLsBk2gmwhGc=; b=f/Bv/kTFrxeu5KRcEtLWwuIjoNbatx64UzhMkcCuoTheJ1hpcUQoAGKnJickex/aRP twqlkFwVJILJGboHBdelCJykUYynvFjiPxWQKjgh0/gnYV+QQ2tBXlz6ZBpzywn2Qcra 9VXO2YSbAoGfT6qpDxd3d9lODhOvlXGy5AIaOuAKCr2gEVk91jhCtYh1rU8a8Yp62P5H hDAb9v2pNuyFdZokIYob/tZqodYELbSfo1phA+GySN8psePI2NI0Xnb1FZI7ODXH0CRI KMfimQBjv9Ytkcm3ZFoWlFNJI5SAixp3jhaceKgLxQlqZHmGd3tkV2rJi2LAPOyVFcFV wk/Q== |
| X-Gm-Message-State | AA6/9Rke0PJye8K4zV/K2sgNho8hdCyXdFg2T3TgIwjEqjLvm8GlU11uv1+dzzecvcLpEQ== |
| X-Received | by 10.28.230.147 with SMTP id e19mr7582719wmi.107.1474751371941; Sat, 24 Sep 2016 14:09:31 -0700 (PDT) |
| MIME-Version | 1.0 |
| Content-Type | text/plain; charset=us-ascii |
| Content-Disposition | inline |
| User-Agent | Mutt/1.5.24 (2015-08-30) |
| Sender | robomod@news.nic.it |
| List-ID | <linux-kernel.vger.kernel.org> |
| X-Mailing-List | linux-kernel@vger.kernel.org |
| Approved | robomod@news.nic.it |
| Lines | 17 |
| Organization | linux.* mail to news gateway |
| X-Original-Cc | sudipm.mukherjee@gmail.com, teddy.wang@siliconmotion.com, linux-fbdev@vger.kernel.org, devel@driverdev.osuosl.org, linux-kernel@vger.kernel.org |
| X-Original-Date | Sun, 25 Sep 2016 00:09:28 +0300 |
| X-Original-Message-ID | <20160924210928.GA5246@gmail.com> |
| X-Original-References | <9a9ab953f0c55df0ffe75a7a3c35ba6dc9e2f742.1474568117.git.mgmoshes@gmail.com> <20160923121352.GA3556@kroah.com> |
| X-Original-Sender | linux-kernel-owner@vger.kernel.org |
| Xref | csiph.com linux.kernel:1490754 |
Show key headers only | View raw
On Fri, Sep 23, 2016 at 02:13:52PM +0200, Greg KH wrote: > On Thu, Sep 22, 2016 at 09:15:45PM +0300, Moshe Green wrote: > > Rename CamelCased function getChipType to get_chip_type. > > This issue was found by checkpatch.pl > > As this is a global function, can you rename it to something like > "sm750_get_chip_type()"? Having a driver-specific function called > get_chip_type() is not good. > > thanks, > > greg k-h Will do. Thanks, Moshe Green
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH] staging: sm750fb: rename getChipType to get_chip_type Moshe Green <mgmoshes@gmail.com> - 2016-09-24 23:10 +0200
csiph-web