Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1490754 > unrolled thread
| Started by | Moshe Green <mgmoshes@gmail.com> |
|---|---|
| First post | 2016-09-24 23:10 +0200 |
| Last post | 2016-09-24 23:10 +0200 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
Re: [PATCH] staging: sm750fb: rename getChipType to get_chip_type Moshe Green <mgmoshes@gmail.com> - 2016-09-24 23:10 +0200
| From | Moshe Green <mgmoshes@gmail.com> |
|---|---|
| Date | 2016-09-24 23:10 +0200 |
| Subject | Re: [PATCH] staging: sm750fb: rename getChipType to get_chip_type |
| Message-ID | <sl2mR-66S-5@gated-at.bofh.it> |
On Fri, Sep 23, 2016 at 02:13:52PM +0200, Greg KH wrote: > On Thu, Sep 22, 2016 at 09:15:45PM +0300, Moshe Green wrote: > > Rename CamelCased function getChipType to get_chip_type. > > This issue was found by checkpatch.pl > > As this is a global function, can you rename it to something like > "sm750_get_chip_type()"? Having a driver-specific function called > get_chip_type() is not good. > > thanks, > > greg k-h Will do. Thanks, Moshe Green
Back to top | Article view | linux.kernel
csiph-web