Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1490754
| From | Moshe Green <mgmoshes@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] staging: sm750fb: rename getChipType to get_chip_type |
| Date | 2016-09-24 23:10 +0200 |
| Message-ID | <sl2mR-66S-5@gated-at.bofh.it> (permalink) |
| References | <skgLf-1mw-17@gated-at.bofh.it> <skxCq-3yR-13@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Fri, Sep 23, 2016 at 02:13:52PM +0200, Greg KH wrote: > On Thu, Sep 22, 2016 at 09:15:45PM +0300, Moshe Green wrote: > > Rename CamelCased function getChipType to get_chip_type. > > This issue was found by checkpatch.pl > > As this is a global function, can you rename it to something like > "sm750_get_chip_type()"? Having a driver-specific function called > get_chip_type() is not good. > > thanks, > > greg k-h Will do. Thanks, Moshe Green
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH] staging: sm750fb: rename getChipType to get_chip_type Moshe Green <mgmoshes@gmail.com> - 2016-09-24 23:10 +0200
csiph-web