Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1477558
| From | Bjorn Helgaas <helgaas@kernel.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 0/5] PCI: hv: some minor bug fixes and cleanups |
| Date | 2016-09-06 17:50 +0200 |
| Message-ID | <seqNj-3PR-7@gated-at.bofh.it> (permalink) |
| References | <s9bYB-7Fo-15@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Tue, Aug 23, 2016 at 04:42:41AM +0000, Dexuan Cui wrote: > > 1. use zero-length array to make the code more readable. > 2. remove an unused struct member. > 3. small error handling improvement to some error cases. > > Dexuan Cui (5): > PCI: hv: use zero-length message in struct pci_packet > PCI: hv: use pci_function_description[0] in struct definitions > PCI: hv: remove the unused 'wrk' in struct hv_pcibus_device > PCI: hv: hv_compose_msi_msg: handle the 'ret' value > PCI: hv: hv_pci_generic_compl(): handle the error case > > drivers/pci/host/pci-hyperv.c | 56 ++++++++++++++++++++++--------------------- > 1 file changed, 29 insertions(+), 27 deletions(-) I'm waiting for an ack from the Hyper-V maintainers: Hyper-V CORE AND DRIVERS M: "K. Y. Srinivasan" <kys@microsoft.com> M: Haiyang Zhang <haiyangz@microsoft.com> L: devel@linuxdriverproject.org S: Maintained ... F: drivers/pci/host/pci-hyperv.c ...
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
Re: [PATCH 0/5] PCI: hv: some minor bug fixes and cleanups Bjorn Helgaas <helgaas@kernel.org> - 2016-09-06 17:50 +0200 RE: [PATCH 0/5] PCI: hv: some minor bug fixes and cleanups KY Srinivasan <kys@microsoft.com> - 2016-09-06 19:30 +0200
csiph-web