Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1471882
| From | Shawn Guo <shawnguo@kernel.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH V2 1/2] ARM: imx: rename imx6q_set_int_mem_clk_lpm() function |
| Date | 2016-08-29 16:40 +0200 |
| Message-ID | <sbvTb-8um-1@gated-at.bofh.it> (permalink) |
| References | <sbvTb-8um-3@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Mon, Aug 29, 2016 at 09:49:56PM +0800, Anson Huang wrote: > Let's rename the function imx6q_set_int_mem_clk_lpm() > to imx6_set_int_mem_clk_lpm() since it's actually > common for all i.MX6 SoCs. > > Signed-off-by: Anson Huang <Anson.Huang@nxp.com> Applied both, thanks.
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH V2 1/2] ARM: imx: rename imx6q_set_int_mem_clk_lpm() function Shawn Guo <shawnguo@kernel.org> - 2016-08-29 16:40 +0200
csiph-web