Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1471882 > unrolled thread

Re: [PATCH V2 1/2] ARM: imx: rename imx6q_set_int_mem_clk_lpm() function

Started byShawn Guo <shawnguo@kernel.org>
First post2016-08-29 16:40 +0200
Last post2016-08-29 16:40 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH V2 1/2] ARM: imx: rename imx6q_set_int_mem_clk_lpm()  function Shawn Guo <shawnguo@kernel.org> - 2016-08-29 16:40 +0200

#1471882 — Re: [PATCH V2 1/2] ARM: imx: rename imx6q_set_int_mem_clk_lpm() function

FromShawn Guo <shawnguo@kernel.org>
Date2016-08-29 16:40 +0200
SubjectRe: [PATCH V2 1/2] ARM: imx: rename imx6q_set_int_mem_clk_lpm() function
Message-ID<sbvTb-8um-1@gated-at.bofh.it>
On Mon, Aug 29, 2016 at 09:49:56PM +0800, Anson Huang wrote:
> Let's rename the function imx6q_set_int_mem_clk_lpm()
> to imx6_set_int_mem_clk_lpm() since it's actually
> common for all i.MX6 SoCs.
> 
> Signed-off-by: Anson Huang <Anson.Huang@nxp.com>

Applied both, thanks.

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web