Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1553942
| From | SF Markus Elfring <elfring@users.sourceforge.net> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH 5/8] mmc/core/mmc_test: Combine substrings for 5 messages |
| Date | 2017-01-08 22:50 +0100 |
| Message-ID | <sXtvI-3AV-19@gated-at.bofh.it> (permalink) |
| References | <sXtvH-3AV-7@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
From: Markus Elfring <elfring@users.sourceforge.net>
Date: Sun, 8 Jan 2017 20:56:48 +0100
The script "checkpatch.pl" pointed information out like the following.
WARNING: quoted string split across lines
Thus fix affected source code places.
Signed-off-by: Markus Elfring <elfring@users.sourceforge.net>
---
drivers/mmc/core/mmc_test.c | 15 +++++----------
1 file changed, 5 insertions(+), 10 deletions(-)
diff --git a/drivers/mmc/core/mmc_test.c b/drivers/mmc/core/mmc_test.c
index 42aefd3df09b..bb9f569a5dd5 100644
--- a/drivers/mmc/core/mmc_test.c
+++ b/drivers/mmc/core/mmc_test.c
@@ -277,8 +277,7 @@ static int mmc_test_wait_busy(struct mmc_test_card *test)
if (!busy && mmc_test_busy(&cmd)) {
busy = 1;
if (test->card->host->caps & MMC_CAP_WAIT_WHILE_BUSY)
- pr_info("%s: Warning: Host did not "
- "wait for busy state to end.\n",
+ pr_info("%s: Warning: Host did not wait for busy state to end.\n",
mmc_hostname(test->card->host));
}
} while (mmc_test_busy(&cmd));
@@ -2967,8 +2966,7 @@ static void mmc_test_run(struct mmc_test_card *test, int testcase)
if (mmc_test_cases[i].prepare) {
ret = mmc_test_cases[i].prepare(test);
if (ret) {
- pr_info("%s: Result: Prepare "
- "stage failed! (%d)\n",
+ pr_info("%s: Result: Prepare stage failed! (%d)\n",
mmc_hostname(test->card->host),
ret);
continue;
@@ -3005,13 +3003,11 @@ static void mmc_test_run(struct mmc_test_card *test, int testcase)
mmc_hostname(test->card->host));
break;
case RESULT_UNSUP_HOST:
- pr_info("%s: Result: UNSUPPORTED "
- "(by host)\n",
+ pr_info("%s: Result: UNSUPPORTED (by host)\n",
mmc_hostname(test->card->host));
break;
case RESULT_UNSUP_CARD:
- pr_info("%s: Result: UNSUPPORTED "
- "(by card)\n",
+ pr_info("%s: Result: UNSUPPORTED (by card)\n",
mmc_hostname(test->card->host));
break;
default:
@@ -3026,8 +3022,7 @@ static void mmc_test_run(struct mmc_test_card *test, int testcase)
if (mmc_test_cases[i].cleanup) {
ret = mmc_test_cases[i].cleanup(test);
if (ret) {
- pr_info("%s: Warning: Cleanup "
- "stage failed! (%d)\n",
+ pr_info("%s: Warning: Cleanup stage failed! (%d)\n",
mmc_hostname(test->card->host),
ret);
}
--
2.11.0
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH 0/8] MMC-core: Fine-tuning for some function implementations SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-08 22:50 +0100
[PATCH 5/8] mmc/core/mmc_test: Combine substrings for 5 messages SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-08 22:50 +0100
Re: [PATCH 5/8] mmc/core/mmc_test: Combine substrings for 5 messages Linus Walleij <linus.walleij@linaro.org> - 2017-01-09 19:40 +0100
Re: [PATCH 5/8] mmc/core/mmc_test: Combine substrings for 5 messages Shawn Lin <shawn.lin@rock-chips.com> - 2017-01-10 09:40 +0100
[PATCH 4/8] mmc/core/mmc_test: Add some spaces for better code readability SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-08 22:50 +0100
Re: [PATCH 4/8] mmc/core/mmc_test: Add some spaces for better code readability Linus Walleij <linus.walleij@linaro.org> - 2017-01-09 19:40 +0100
Re: [PATCH 4/8] mmc/core/mmc_test: Add some spaces for better code readability Shawn Lin <shawn.lin@rock-chips.com> - 2017-01-10 09:40 +0100
[PATCH 1/8] mmc-core: Use kmalloc_array() in mmc_test_area_init() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-08 22:50 +0100
Re: [PATCH 1/8] mmc-core: Use kmalloc_array() in mmc_test_area_init() Linus Walleij <linus.walleij@linaro.org> - 2017-01-09 19:40 +0100
Re: [PATCH 1/8] mmc-core: Use kmalloc_array() in mmc_test_area_init() Chunyan Zhang <zhang.chunyan@linaro.org> - 2017-01-10 08:40 +0100
Re: [PATCH 1/8] mmc-core: Use kmalloc_array() in mmc_test_area_init() Shawn Lin <shawn.lin@rock-chips.com> - 2017-01-10 09:50 +0100
Re: [PATCH 1/8] mmc-core: Use kmalloc_array() in mmc_test_area_init() Andy Shevchenko <andy.shevchenko@gmail.com> - 2017-01-11 03:00 +0100
[PATCH 7/8] mmc-core: Use kcalloc() in mmc_test_alloc_mem() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-08 23:00 +0100
Re: [PATCH 7/8] mmc-core: Use kcalloc() in mmc_test_alloc_mem() Linus Walleij <linus.walleij@linaro.org> - 2017-01-09 19:40 +0100
Re: [PATCH 7/8] mmc-core: Use kcalloc() in mmc_test_alloc_mem() Shawn Lin <shawn.lin@rock-chips.com> - 2017-01-10 09:30 +0100
[PATCH 6/8] mmc/core/mmc_test: Improve a size determination in five functions SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-08 23:00 +0100
Re: [PATCH 6/8] mmc/core/mmc_test: Improve a size determination in five functions Linus Walleij <linus.walleij@linaro.org> - 2017-01-09 19:40 +0100
Re: [PATCH 6/8] mmc/core/mmc_test: Improve a size determination in five functions Shawn Lin <shawn.lin@rock-chips.com> - 2017-01-10 09:40 +0100
[PATCH 8/8] mmc-core: Use kmalloc_array() in mmc_alloc_sg() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-08 23:20 +0100
Re: [PATCH 8/8] mmc-core: Use kmalloc_array() in mmc_alloc_sg() Linus Walleij <linus.walleij@linaro.org> - 2017-01-09 19:40 +0100
Re: [PATCH 8/8] mmc-core: Use kmalloc_array() in mmc_alloc_sg() Shawn Lin <shawn.lin@rock-chips.com> - 2017-01-10 09:30 +0100
Re: [PATCH 0/8] MMC-core: Fine-tuning for some function implementations Ulf Hansson <ulf.hansson@linaro.org> - 2017-01-12 13:10 +0100
csiph-web