Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1528913

Re: [PATCH] cpufreq: conservative: Rename get_freq_target() to get_freq_step()

From "Rafael J. Wysocki" <rjw@rjwysocki.net>
Newsgroups linux.kernel
Subject Re: [PATCH] cpufreq: conservative: Rename get_freq_target() to get_freq_step()
Date 2016-11-24 02:20 +0100
Message-ID <sGQRI-41E-9@gated-at.bofh.it> (permalink)
References <sDjyW-3JZ-15@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Monday, November 14, 2016 12:30:43 PM Viresh Kumar wrote:
> What's returned from this function is the delta by which the frequency
> must be increased or decreased and not the final frequency that should
> be selected.
> 
> Name it properly to match its purpose. Also update the variables used to
> store that value.
> 
> Signed-off-by: Viresh Kumar <viresh.kumar@linaro.org>

Applied.

Thanks,
Rafael

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

[PATCH] cpufreq: conservative: Rename get_freq_target() to get_freq_step() Viresh Kumar <viresh.kumar@linaro.org> - 2016-11-14 08:10 +0100
  Re: [PATCH] cpufreq: conservative: Rename get_freq_target() to get_freq_step() "Rafael J. Wysocki" <rjw@rjwysocki.net> - 2016-11-24 02:20 +0100

csiph-web