Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1455270
| From | Jens Axboe <axboe@kernel.dk> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: Fixup direct bi_rw modifiers |
| Date | 2016-08-02 20:10 +0200 |
| Message-ID | <s1MiF-84F-137@gated-at.bofh.it> (permalink) |
| References | <s0KiR-7YU-1@gated-at.bofh.it> <s1jTk-5Ms-9@gated-at.bofh.it> <s1nke-834-13@gated-at.bofh.it> <s1rxv-2ia-11@gated-at.bofh.it> <s1H9h-4r7-59@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On 08/02/2016 05:32 AM, Christoph Hellwig wrote: > On Mon, Aug 01, 2016 at 01:55:36PM -0600, Jens Axboe wrote: >> >> Set of three patches, where the target one is an actual bug fix... >> Temporary branch, I'll rebase it once -rc1 is out, if more >> changes/fixups need to be made in the next week until that happens. >> >> http://git.kernel.dk/cgit/linux-block/log/?h=for-4.8/bi_rwf > > Thanks. Any chance to have a slightly better name for the field? > E.g. bi_opf or bi_op_flags if we want to be a bit more verbose. bi_opf is fine with me as well, don't care too strongly about bi_rwf or bi_opf. I don't like the longer variants. -- Jens Axboe
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
Fixup direct bi_rw modifiers Shaun Tancheff <shaun@tancheff.com> - 2016-07-30 23:50 +0200
Re: Fixup direct bi_rw modifiers Christoph Hellwig <hch@infradead.org> - 2016-08-01 13:50 +0200
Re: Fixup direct bi_rw modifiers Jens Axboe <axboe@kernel.dk> - 2016-08-01 17:30 +0200
Re: Fixup direct bi_rw modifiers Jens Axboe <axboe@kernel.dk> - 2016-08-01 22:00 +0200
Re: Fixup direct bi_rw modifiers Christoph Hellwig <hch@infradead.org> - 2016-08-02 14:40 +0200
Re: Fixup direct bi_rw modifiers Jens Axboe <axboe@kernel.dk> - 2016-08-02 20:10 +0200
csiph-web