Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1383170

Re: [PATCH 1/2] kbuild: rename cmd_cc_i_c to cmd_cpp_i_c

From Michal Marek <mmarek@suse.cz>
Newsgroups linux.kernel
Subject Re: [PATCH 1/2] kbuild: rename cmd_cc_i_c to cmd_cpp_i_c
Date 2016-04-20 11:00 +0200
Message-ID <rpW9j-51U-1@gated-at.bofh.it> (permalink)
References <rlulk-5fM-5@gated-at.bofh.it> <rlGcO-5Mb-9@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Fri, Apr 08, 2016 at 12:00:57PM -0300, Arnaldo Carvalho de Melo wrote:
> Em Fri, Apr 08, 2016 at 11:24:47AM +0900, Masahiro Yamada escreveu:
> > This command just preprocesses .c files into .i files, so cmd_cpp_i_c
> > seems more suitable.
> 
> Thanks for doing it to the tools/build/ copy, looks sensible, I guess
> this can go via the kbuild tree?
> 
> Acked-by: Arnaldo Carvalho de Melo <acme@redhat.com>
> 
> - Arnaldo
>  
> > Signed-off-by: Masahiro Yamada <yamada.masahiro@socionext.com>

Applied both patches to kbuild.git#kbuild.

Michal

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH 1/2] kbuild: rename cmd_cc_i_c to cmd_cpp_i_c Michal Marek <mmarek@suse.cz> - 2016-04-20 11:00 +0200

csiph-web