Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1383170 > unrolled thread

Re: [PATCH 1/2] kbuild: rename cmd_cc_i_c to cmd_cpp_i_c

Started byMichal Marek <mmarek@suse.cz>
First post2016-04-20 11:00 +0200
Last post2016-04-20 11:00 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH 1/2] kbuild: rename cmd_cc_i_c to cmd_cpp_i_c Michal Marek <mmarek@suse.cz> - 2016-04-20 11:00 +0200

#1383170 — Re: [PATCH 1/2] kbuild: rename cmd_cc_i_c to cmd_cpp_i_c

FromMichal Marek <mmarek@suse.cz>
Date2016-04-20 11:00 +0200
SubjectRe: [PATCH 1/2] kbuild: rename cmd_cc_i_c to cmd_cpp_i_c
Message-ID<rpW9j-51U-1@gated-at.bofh.it>
On Fri, Apr 08, 2016 at 12:00:57PM -0300, Arnaldo Carvalho de Melo wrote:
> Em Fri, Apr 08, 2016 at 11:24:47AM +0900, Masahiro Yamada escreveu:
> > This command just preprocesses .c files into .i files, so cmd_cpp_i_c
> > seems more suitable.
> 
> Thanks for doing it to the tools/build/ copy, looks sensible, I guess
> this can go via the kbuild tree?
> 
> Acked-by: Arnaldo Carvalho de Melo <acme@redhat.com>
> 
> - Arnaldo
>  
> > Signed-off-by: Masahiro Yamada <yamada.masahiro@socionext.com>

Applied both patches to kbuild.git#kbuild.

Michal

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web