Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1336025

Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines

From "Martin K. Petersen" <martin.petersen@oracle.com>
Newsgroups linux.kernel
Subject Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines
Date 2016-02-17 04:10 +0100
Message-ID <r30F4-d2-3@gated-at.bofh.it> (permalink)
References <r0OoF-1NH-3@gated-at.bofh.it> <r0OoG-1NH-9@gated-at.bofh.it> <r1p4S-14o-25@gated-at.bofh.it> <r1pey-17H-17@gated-at.bofh.it>
Organization Oracle Corporation

Show all headers | View raw


>>>>> "Tyrel" == Tyrel Datwyler <tyreld@linux.vnet.ibm.com> writes:

>> Is there some reason you didn't carry the review tag over from this:
>> 
>> http://mid.gmane.org/20160204084459.GW27969@c203.arch.suse.de
>> 
>> ?
>> 
>> James

Tyrel> The patch is slightly changed from v1. A define for AIX os type
Tyrel> was added as mentioned in the cover letter v2 changes, and I
Tyrel> moved the defines to the mad_adapter_info_data structure around
Tyrel> the fields they apply.

Johannes: Mind checking this out?

https://patchwork.kernel.org/patch/8276101/

-- 
Martin K. Petersen	Oracle Linux Engineering

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH v2 0/7] ibmvscsi code cleanup Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
  [PATCH v2 5/7] ibmvscsi: Remove unsupported host config MAD Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
    Re: [PATCH v2 5/7] ibmvscsi: Remove unsupported host config MAD Johannes Thumshirn <jthumshirn@suse.de> - 2016-02-11 10:00 +0100
  [PATCH v2 1/7] ibmvscsi: Correct values for several viosrp_crq_format enums Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
    Re: [PATCH v2 1/7] ibmvscsi: Correct values for several  viosrp_crq_format enums Manoj Kumar <manoj@linux.vnet.ibm.com> - 2016-02-12 15:30 +0100
  [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
    Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in  set_adpater_info() with defines James Bottomley <James.Bottomley@HansenPartnership.com> - 2016-02-12 17:50 +0100
      Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in  set_adpater_info() with defines Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-12 18:00 +0100
        Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in  set_adpater_info() with defines James Bottomley <James.Bottomley@HansenPartnership.com> - 2016-02-12 18:00 +0100
          Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines "Martin K. Petersen" <martin.petersen@oracle.com> - 2016-02-12 18:00 +0100
        Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines "Martin K. Petersen" <martin.petersen@oracle.com> - 2016-02-17 04:10 +0100
          Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in  set_adpater_info() with defines Johannes Thumshirn <jthumshirn@suse.de> - 2016-02-17 09:10 +0100
    Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in  set_adpater_info() with defines Manoj Kumar <manoj@linux.vnet.ibm.com> - 2016-02-12 23:10 +0100
  [PATCH v2 4/7] ibmvscsi: Use of_root to access OF device tree root node Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
  [PATCH v2 2/7] ibmvscsi: Add and use enums for valid CRQ header values Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
    Re: [PATCH v2 2/7] ibmvscsi: Add and use enums for valid CRQ header  values Johannes Thumshirn <jthumshirn@suse.de> - 2016-02-11 10:00 +0100
    Re: [PATCH v2 2/7] ibmvscsi: Add and use enums for valid CRQ header  values Manoj Kumar <manoj@linux.vnet.ibm.com> - 2016-02-12 15:30 +0100
  [PATCH v2 7/7] ibmvscsi: use H_CLOSED instead of magic number Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
    Re: [PATCH v2 7/7] ibmvscsi: use H_CLOSED instead of magic number Johannes Thumshirn <jthumshirn@suse.de> - 2016-02-11 10:00 +0100
  Re: [PATCH v2 0/7] ibmvscsi code cleanup "Martin K. Petersen" <martin.petersen@oracle.com> - 2016-02-12 18:00 +0100

csiph-web