Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1332894
| From | "Martin K. Petersen" <martin.petersen@oracle.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v2 0/7] ibmvscsi code cleanup |
| Date | 2016-02-12 18:00 +0100 |
| Message-ID | <r1pex-17H-3@gated-at.bofh.it> (permalink) |
| References | <r0OoF-1NH-3@gated-at.bofh.it> |
| Organization | Oracle Corporation |
>>>>> "Tyrel" == Tyrel Datwyler <tyreld@linux.vnet.ibm.com> writes: Tyrel> Fixed up a couple spots that were out of line with the PAPR in Tyrel> regards to its defined VSCSI protocol. Did away with some magic Tyrel> numbers directly in the code. Fixed a minor endian issue. Applied to 4.6/scsi-queue. (And added the missing review from Johannes for patch 3 as pointed out by James). -- Martin K. Petersen Oracle Linux Engineering
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH v2 0/7] ibmvscsi code cleanup Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
[PATCH v2 5/7] ibmvscsi: Remove unsupported host config MAD Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
Re: [PATCH v2 5/7] ibmvscsi: Remove unsupported host config MAD Johannes Thumshirn <jthumshirn@suse.de> - 2016-02-11 10:00 +0100
[PATCH v2 1/7] ibmvscsi: Correct values for several viosrp_crq_format enums Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
Re: [PATCH v2 1/7] ibmvscsi: Correct values for several viosrp_crq_format enums Manoj Kumar <manoj@linux.vnet.ibm.com> - 2016-02-12 15:30 +0100
[PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines James Bottomley <James.Bottomley@HansenPartnership.com> - 2016-02-12 17:50 +0100
Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-12 18:00 +0100
Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines James Bottomley <James.Bottomley@HansenPartnership.com> - 2016-02-12 18:00 +0100
Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines "Martin K. Petersen" <martin.petersen@oracle.com> - 2016-02-12 18:00 +0100
Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines "Martin K. Petersen" <martin.petersen@oracle.com> - 2016-02-17 04:10 +0100
Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines Johannes Thumshirn <jthumshirn@suse.de> - 2016-02-17 09:10 +0100
Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines Manoj Kumar <manoj@linux.vnet.ibm.com> - 2016-02-12 23:10 +0100
[PATCH v2 4/7] ibmvscsi: Use of_root to access OF device tree root node Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
[PATCH v2 2/7] ibmvscsi: Add and use enums for valid CRQ header values Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
Re: [PATCH v2 2/7] ibmvscsi: Add and use enums for valid CRQ header values Johannes Thumshirn <jthumshirn@suse.de> - 2016-02-11 10:00 +0100
Re: [PATCH v2 2/7] ibmvscsi: Add and use enums for valid CRQ header values Manoj Kumar <manoj@linux.vnet.ibm.com> - 2016-02-12 15:30 +0100
[PATCH v2 7/7] ibmvscsi: use H_CLOSED instead of magic number Tyrel Datwyler <tyreld@linux.vnet.ibm.com> - 2016-02-11 02:40 +0100
Re: [PATCH v2 7/7] ibmvscsi: use H_CLOSED instead of magic number Johannes Thumshirn <jthumshirn@suse.de> - 2016-02-11 10:00 +0100
Re: [PATCH v2 0/7] ibmvscsi code cleanup "Martin K. Petersen" <martin.petersen@oracle.com> - 2016-02-12 18:00 +0100
csiph-web