Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1227804

Re: [PATCH 4/7] lib: introduce sg_nents_for_len2

From Herbert Xu <herbert@gondor.apana.org.au>
Newsgroups linux.kernel
Subject Re: [PATCH 4/7] lib: introduce sg_nents_for_len2
Date 2015-09-18 14:30 +0200
Message-ID <qa2XE-2wy-7@gated-at.bofh.it> (permalink)
References <q7a5k-2Ey-9@gated-at.bofh.it> <q7a5k-2Ey-19@gated-at.bofh.it> <qa2uC-1IY-11@gated-at.bofh.it> <qa2XE-2wy-9@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Fri, Sep 18, 2015 at 02:20:48PM +0200, LABBE Corentin wrote:
>
> I will send the modified patch series with this function name soon.

You only need to resend patches 4-7.

Thanks,
-- 
Email: Herbert Xu <herbert@gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

crypto: Remove duplicate code of SG helpers functions LABBE Corentin <clabbe.montjoie@gmail.com> - 2015-09-10 15:30 +0200
  [PATCH 7/7] crypto: caam replace __sg_count with sg_nents_for_len2 LABBE Corentin <clabbe.montjoie@gmail.com> - 2015-09-10 15:30 +0200
  [PATCH 2/7] crypto: amcc replace get_sg_count by sg_nents_for_len LABBE Corentin <clabbe.montjoie@gmail.com> - 2015-09-10 15:30 +0200
  [PATCH 4/7] lib: introduce sg_nents_for_len2 LABBE Corentin <clabbe.montjoie@gmail.com> - 2015-09-10 15:30 +0200
    Re: [PATCH 4/7] lib: introduce sg_nents_for_len2 Herbert Xu <herbert@gondor.apana.org.au> - 2015-09-18 14:00 +0200
      Re: [PATCH 4/7] lib: introduce sg_nents_for_len2 Herbert Xu <herbert@gondor.apana.org.au> - 2015-09-18 14:30 +0200
        Re: [PATCH 4/7] lib: introduce sg_nents_for_len2 Herbert Xu <herbert@gondor.apana.org.au> - 2015-09-18 14:50 +0200
        Re: [PATCH 4/7] lib: introduce sg_nents_for_len2 LABBE Corentin <clabbe.montjoie@gmail.com> - 2015-09-18 14:50 +0200
      Re: [PATCH 4/7] lib: introduce sg_nents_for_len2 LABBE Corentin <clabbe.montjoie@gmail.com> - 2015-09-18 14:30 +0200
  [PATCH 1/7] crypto: bfin: replace sg_count by sg_nents LABBE Corentin <clabbe.montjoie@gmail.com> - 2015-09-10 15:30 +0200
  [PATCH 5/7] crypto: talitos replace sg_count with sg_nents_for_len2 LABBE Corentin <clabbe.montjoie@gmail.com> - 2015-09-10 15:30 +0200

csiph-web