Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1325438
| From | Gustavo Padovan <gustavo@padovan.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH v3 11/11] staging/android: remove redundant comments on sync_merge_data |
| Date | 2016-02-03 14:30 +0100 |
| Message-ID | <qY5Fr-2vi-77@gated-at.bofh.it> (permalink) |
| References | <qY5Fo-2vi-9@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
From: Gustavo Padovan <gustavo.padovan@collabora.co.uk>
struct sync_merge_data already have documentation on top of the
struct definition. No need to duplicate it.
Signed-off-by: Gustavo Padovan <gustavo.padovan@collabora.co.uk>
---
drivers/staging/android/uapi/sync.h | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/android/uapi/sync.h b/drivers/staging/android/uapi/sync.h
index 48c6d45..f56a6c2 100644
--- a/drivers/staging/android/uapi/sync.h
+++ b/drivers/staging/android/uapi/sync.h
@@ -22,9 +22,9 @@
* @flags: merge_data flags
*/
struct sync_merge_data {
- __s32 fd2; /* fd of second fence */
- char name[32]; /* name of new fence */
- __s32 fence; /* fd on newly created fence */
+ __s32 fd2;
+ char name[32];
+ __s32 fence;
__u32 flags;
};
--
2.5.0
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH v3 00/11] android sync framework: clean up IOCTLs and ABI Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 03/11] staging/android: rename sync_file_info_data to sync_file_info Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 01/11] staging/android: remove SYNC_WAIT ioctl Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 05/11] staging/android: remove len field from struct sync_fence_info Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 09/11] staging/android: rename SYNC_IOC_FENCE_INFO Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 08/11] staging/android: make info->len return only size of sync_fence_info array Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 07/11] staging/android: add num_fences field to struct sync_file_info Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 10/11] staging/android: add flags member to sync ioctl structs Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 11/11] staging/android: remove redundant comments on sync_merge_data Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 02/11] staging/android: rename sync_pt_info to sync_fence_info Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 04/11] staging/android: remove driver_data from struct sync_fence_info Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:30 +0100
[PATCH v3 06/11] staging/android: turn fence_info into a __u64 pointer Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 14:40 +0100
Re: [PATCH v3 06/11] staging/android: turn fence_info into a __u64 pointer Maarten Lankhorst <maarten.lankhorst@linux.intel.com> - 2016-02-03 15:40 +0100
Re: [PATCH v3 06/11] staging/android: turn fence_info into a __u64 pointer Gustavo Padovan <gustavo@padovan.org> - 2016-02-03 21:20 +0100
Re: [PATCH v3 06/11] staging/android: turn fence_info into a __u64 pointer Maarten Lankhorst <maarten.lankhorst@linux.intel.com> - 2016-02-04 11:00 +0100
Re: [PATCH v3 06/11] staging/android: turn fence_info into a __u64 pointer Gustavo Padovan <gustavo.padovan@collabora.co.uk> - 2016-02-04 14:10 +0100
Re: [PATCH v3 06/11] staging/android: turn fence_info into a __u64 pointer Maarten Lankhorst <maarten.lankhorst@linux.intel.com> - 2016-02-04 14:30 +0100
Re: [PATCH v3 06/11] staging/android: turn fence_info into a __u64 pointer Daniel Vetter <daniel@ffwll.ch> - 2016-02-08 10:10 +0100
csiph-web