Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1211802
| From | Mike Rapoport <mike.rapoport@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH 00/17] staging: sm750fb: coding style fixes |
| Date | 2015-08-24 07:30 +0200 |
| Message-ID | <q0Sut-6Fn-3@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
Hi,
These patches are fixing coding style issues in ddk750_*i2c* files of the
sm750fb driver
Mike Rapoport (17):
staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init
staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close
staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg
staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg
staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions
staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init
staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg
staging: sm750fb: rename swI2CWriteReg to sm750_sw_i2c_write_reg
staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA}
staging: sm750fb: ddk750_swi2c: rename CamelCase static functions
staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode
staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables
staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase
staging: sm750fb: ddk750_swi2c: rename CamelCase static variables
staging: sm750fb: ddk750_swi2c: further reduce CamelCase
staging: sm750fb: ddk750_*i2c: remove multiple blank lines
staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters
drivers/staging/sm750fb/ddk750_hwi2c.c | 109 ++++++------
drivers/staging/sm750fb/ddk750_hwi2c.h | 9 +-
drivers/staging/sm750fb/ddk750_sii164.c | 8 +-
drivers/staging/sm750fb/ddk750_swi2c.c | 291 ++++++++++++++++----------------
drivers/staging/sm750fb/ddk750_swi2c.h | 47 ++----
drivers/staging/sm750fb/sm750_hw.c | 10 +-
6 files changed, 228 insertions(+), 246 deletions(-)
--
2.1.0
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
[PATCH 00/17] staging: sm750fb: coding style fixes Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 11/17] staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 07/17] staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 06/17] staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 14/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 17/17] staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 03/17] staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
Re: [PATCH 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init Greg Kroah-Hartman <greg@kroah.com> - 2015-09-04 03:20 +0200
[PATCH 04/17] staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 13/17] staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
[PATCH 05/17] staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-08-24 07:30 +0200
Re: [PATCH 05/17] staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions Greg Kroah-Hartman <greg@kroah.com> - 2015-09-04 03:20 +0200
csiph-web