Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1198683
| From | Mika Westerberg <mika.westerberg@linux.intel.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] ACPI / bus: Move duplicate code to a separate new function |
| Date | 2015-08-03 11:50 +0200 |
| Message-ID | <pTkxB-7HQ-31@gated-at.bofh.it> (permalink) |
| References | <pSsGS-50d-7@gated-at.bofh.it> |
| Organization | Intel Finland Oy - BIC 0357606-4 - Westendinkatu 7, 02160 Espoo |
On Sat, Aug 01, 2015 at 02:39:43AM +0200, Rafael J. Wysocki wrote: > From: Rafael J. Wysocki <rafael.j.wysocki@intel.com> > > After merging commit 712e960f0ee9 (ACPI / PM: Attach ACPI power > domain only once) with commit 1dcc3d3362b0 (ACPI / bus: Move ACPI > bus type registration) there is some duplicate code in > acpi_device_is_first_physical_node() and acpi_companion_match() > that can be moved to a separate routine and called from both > places. > > Signed-off-by: Rafael J. Wysocki <rafael.j.wysocki@intel.com> Reviewed-by: Mika Westerberg <mika.westerberg@linux.intel.com> -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH] ACPI / bus: Move duplicate code to a separate new function Mika Westerberg <mika.westerberg@linux.intel.com> - 2015-08-03 11:50 +0200
csiph-web