Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1198683 > unrolled thread

Re: [PATCH] ACPI / bus: Move duplicate code to a separate new function

Started byMika Westerberg <mika.westerberg@linux.intel.com>
First post2015-08-03 11:50 +0200
Last post2015-08-03 11:50 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH] ACPI / bus: Move duplicate code to a separate new  function Mika Westerberg <mika.westerberg@linux.intel.com> - 2015-08-03 11:50 +0200

#1198683 — Re: [PATCH] ACPI / bus: Move duplicate code to a separate new function

FromMika Westerberg <mika.westerberg@linux.intel.com>
Date2015-08-03 11:50 +0200
SubjectRe: [PATCH] ACPI / bus: Move duplicate code to a separate new function
Message-ID<pTkxB-7HQ-31@gated-at.bofh.it>
On Sat, Aug 01, 2015 at 02:39:43AM +0200, Rafael J. Wysocki wrote:
> From: Rafael J. Wysocki <rafael.j.wysocki@intel.com>
> 
> After merging commit 712e960f0ee9 (ACPI / PM: Attach ACPI power
> domain only once) with commit 1dcc3d3362b0 (ACPI / bus: Move ACPI
> bus type registration) there is some duplicate code in
> acpi_device_is_first_physical_node() and acpi_companion_match()
> that can be moved to a separate routine and called from both
> places.
> 
> Signed-off-by: Rafael J. Wysocki <rafael.j.wysocki@intel.com>

Reviewed-by: Mika Westerberg <mika.westerberg@linux.intel.com>
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web