Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.debian.user > #268100 > unrolled thread

Re: 404 Not Found Error Problem

Started byGreg Wooledge <greg@wooledge.org>
First post2024-03-06 15:20 +0100
Last post2024-03-06 17:00 +0100
Articles 2 — 2 participants

Back to article view | Back to linux.debian.user

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: 404 Not Found Error Problem Greg Wooledge <greg@wooledge.org> - 2024-03-06 15:20 +0100
    Re: 404 Not Found Error Problem "Stephen P. Molnar" <s.molnar@sbcglobal.net> - 2024-03-06 17:00 +0100

#268100 — Re: 404 Not Found Error Problem

FromGreg Wooledge <greg@wooledge.org>
Date2024-03-06 15:20 +0100
SubjectRe: 404 Not Found Error Problem
Message-ID<If0hH-eOQn-1@gated-at.bofh.it>
On Wed, Mar 06, 2024 at 08:21:11AM -0500, Stephen P. Molnar wrote:
> Not Found
> 
> The requested URL was not found on this server.
> Apache/2.4.57 (Debian) Server at abnormal.att.net Port 80
> 
> I've installed WebMO a number of times and have not encountered this
> particular problem before.

Are you "abnormal.att.net"?  Or at least pretending to be that host
in your error messages?

Or is your web browser going to that host, when you expected it to go
to localhost or something?

[toc] | [next] | [standalone]


#268102

From"Stephen P. Molnar" <s.molnar@sbcglobal.net>
Date2024-03-06 17:00 +0100
Message-ID<If1Qt-ePCa-7@gated-at.bofh.it>
In reply to#268100

On 03/06/2024 09:09 AM, Greg Wooledge wrote:
> On Wed, Mar 06, 2024 at 08:21:11AM -0500, Stephen P. Molnar wrote:
>> Not Found
>>
>> The requested URL was not found on this server.
>> Apache/2.4.57 (Debian) Server at abnormal.att.net Port 80
>>
>> I've installed WebMO a number of times and have not encountered this
>> particular problem before.
> Are you "abnormal.att.net"?  Or at least pretending to be that host
> in your error messages?
>
> Or is your web browser going to that host, when you expected it to go
> to localhost or something?
>
When I went to abnormal.att.net there was an index.html in /var/www/html 
that opened with the message that the installation was correct and that 
the index.hml should be removed.

After I deleted the file WebMO opened!

Problem solved.

Many thanks for your reply.

-- 
Stephen P. Molnar, Ph.D.
https://insilicochemistry.net
(614)312-7528 (c)
Skype:  smolnar1

[toc] | [prev] | [standalone]


Back to top | Article view | linux.debian.user


csiph-web