Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.maint.python > #13941
| Path | csiph.com!newsfeed.xs4all.nl!newsfeed8.news.xs4all.nl!bofh.it!news.nic.it!robomod |
|---|---|
| From | Romain Porte <debian@microjoe.org> |
| Newsgroups | linux.debian.bugs.dist, linux.debian.devel, linux.debian.maint.python |
| Subject | Bug#1005303: ITP: python-rfc3987 -- Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987) |
| Date | Thu, 10 Feb 2022 22:10:01 +0100 |
| Message-ID | <DPoRr-W5X-1@gated-at.bofh.it> (permalink) |
| X-Mailbox-Line | From debian-bugs-dist-request@lists.debian.org Thu Feb 10 21:09:10 2022 |
| Old-Return-Path | <debbugs@buxtehude.debian.org> |
| X-Spam-Flag | NO |
| X-Spam-Score | -6.651 |
| Reply-To | Romain Porte <debian@microjoe.org>, 1005303@bugs.debian.org |
| Resent-To | debian-bugs-dist@lists.debian.org |
| Resent-Cc | debian-devel@lists.debian.org, debian-python@lists.debian.org, debian@microjoe.org, wnpp@debian.org, Agathe Porte <debian@microjoe.org> |
| X-Debian-Pr-Message | report 1005303 |
| X-Debian-Pr-Package | wnpp |
| Content-Type | text/plain; charset="utf-8" |
| MIME-Version | 1.0 |
| Content-Transfer-Encoding | base64 |
| X-Mailer | reportbug 11.3.0 |
| X-Debian-Message | from BTS |
| X-Mailing-List | <debian-bugs-dist@lists.debian.org> archive/latest/1704310 |
| List-ID | <debian-bugs-dist.lists.debian.org> |
| List-URL | <https://lists.debian.org/debian-bugs-dist/> |
| Approved | robomod@news.nic.it |
| Lines | 16 |
| Organization | linux.* mail to news gateway |
| Sender | robomod@news.nic.it |
| X-Original-Date | Thu, 10 Feb 2022 22:05:55 +0100 |
| X-Original-Message-ID | <164452715566.12888.17453308982925624596.reportbug@dellice.lan> |
| Xref | csiph.com linux.debian.bugs.dist:1092710 linux.debian.devel:103460 linux.debian.maint.python:13941 |
Cross-posted to 3 groups.
Show key headers only | View raw
Package: wnpp Severity: wishlist Owner: Agathe Porte <debian@microjoe.org> X-Debbugs-Cc: debian-devel@lists.debian.org, debian-python@lists.debian.org, debian@microjoe.org * Package name : python-rfc3987 Version : 1.3.8 Upstream Author : Daniel Gerber <daniel.g.gerber@gmail.com> * URL : https://pypi.org/project/rfc3987/ * License : GPL-3+ Programming Lang: Python Description : Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987) This module provides regular expressions according to RFC 3986 “Uniform Resource Identifier (URI): Generic Syntax” and RFC 3987 “Internationalized Resource Identifiers (IRIs)”, and utilities for composition and relative resolution of references. This module is introduced as a dependency for python-dt-schema. I intent to maintain this package under the umbrella of the Debian Python Team.
Back to linux.debian.maint.python | Previous | Next | Find similar | Unroll thread
Bug#1005303: ITP: python-rfc3987 -- Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987) Romain Porte <debian@microjoe.org> - 2022-02-10 22:10 +0100
csiph-web