Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.maint.python > #13941
| From | Romain Porte <debian@microjoe.org> |
|---|---|
| Newsgroups | linux.debian.bugs.dist, linux.debian.devel, linux.debian.maint.python |
| Subject | Bug#1005303: ITP: python-rfc3987 -- Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987) |
| Date | 2022-02-10 22:10 +0100 |
| Message-ID | <DPoRr-W5X-1@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
Cross-posted to 3 groups.
Package: wnpp Severity: wishlist Owner: Agathe Porte <debian@microjoe.org> X-Debbugs-Cc: debian-devel@lists.debian.org, debian-python@lists.debian.org, debian@microjoe.org * Package name : python-rfc3987 Version : 1.3.8 Upstream Author : Daniel Gerber <daniel.g.gerber@gmail.com> * URL : https://pypi.org/project/rfc3987/ * License : GPL-3+ Programming Lang: Python Description : Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987) This module provides regular expressions according to RFC 3986 “Uniform Resource Identifier (URI): Generic Syntax” and RFC 3987 “Internationalized Resource Identifiers (IRIs)”, and utilities for composition and relative resolution of references. This module is introduced as a dependency for python-dt-schema. I intent to maintain this package under the umbrella of the Debian Python Team.
Back to linux.debian.maint.python | Previous | Next | Find similar | Unroll thread
Bug#1005303: ITP: python-rfc3987 -- Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987) Romain Porte <debian@microjoe.org> - 2022-02-10 22:10 +0100
csiph-web