Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1742675

Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up struct to generic name as the values are same for all the events.

From harinath Nampally <harinath922@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up struct to generic name as the values are same for all the events.
Date 2017-09-30 20:30 +0200
Message-ID <uvuGt-7KB-7@gated-at.bofh.it> (permalink)
References <utz7z-5aK-3@gated-at.bofh.it> <utz7A-5aK-15@gated-at.bofh.it> <uueu6-7gi-15@gated-at.bofh.it> <uvun7-7CT-5@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


> Obviously drop any patches that have already been taken.
> In this case it will be a v4 series containing patches 1 and 2 only.
Sure will do.

Thanks,
Harinath

On Sat, Sep 30, 2017 at 2:05 PM, Jonathan Cameron <jic23@kernel.org> wrote:
> On Wed, 27 Sep 2017 08:51:26 +0200
> Martin Kepplinger <martink@posteo.de> wrote:
>
>> Am 25.09.2017 12:40 schrieb Harinath Nampally:
>> > Improves code readability, no impact on functionality.
>> >
>> > Signed-off-by: Harinath Nampally <harinath922@gmail.com>
>>
>> Please make the headline shorter and put some of it in the git commit
>> message.
>> (And please just resend it "--in-reply-to" this conversation, this patch
>> nr 2 of 3)
>
> From a patch management point of view I actually disagree with this.
> I would prefer to see a clean fresh series.  Otherwise it very rapidly
> gets hard to be sure that I am picking up the latest versions.
>
> Obviously drop any patches that have already been taken.
> In this case it will be a v4 series containing patches 1 and 2 only.
>
> Thanks
>
> Jonathan
>> --
>> To unsubscribe from this list: send the line "unsubscribe linux-iio" in
>> the body of a message to majordomo@vger.kernel.org
>> More majordomo info at  http://vger.kernel.org/majordomo-info.html
>

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up  struct to generic name as the values are same for all the events. Martin Kepplinger <martink@posteo.de> - 2017-09-27 09:00 +0200
  Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up  struct to generic name as the values are same for all the events. Jonathan Cameron <jic23@kernel.org> - 2017-09-30 20:10 +0200
    Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up  struct to generic name as the values are same for all the events. harinath Nampally <harinath922@gmail.com> - 2017-09-30 20:30 +0200

csiph-web