Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1739542
| From | Christoph Hellwig <hch@lst.de> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 5/7] xfs: introduce xfs_is_dax_state_changing |
| Date | 2017-09-26 08:40 +0200 |
| Message-ID | <utRHc-10R-9@gated-at.bofh.it> (permalink) |
| References | <utKPp-4Lc-5@gated-at.bofh.it> <utKPp-4Lc-21@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
> +static bool > +xfs_is_dax_state_changing( > + unsigned int xflags, > + struct xfs_inode *ip) And I have no fricking idea what 'is_dax_state_changing' is supposed to mean for the caller. This needs a better name and/or a comment explaining the function.
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH 5/7] xfs: introduce xfs_is_dax_state_changing Ross Zwisler <ross.zwisler@linux.intel.com> - 2017-09-26 01:20 +0200 Re: [PATCH 5/7] xfs: introduce xfs_is_dax_state_changing Christoph Hellwig <hch@lst.de> - 2017-09-26 08:40 +0200
csiph-web