Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1682091

Re: [PATCH V1 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other code cleanup

From Stephen Boyd <sboyd@codeaurora.org>
Newsgroups linux.kernel
Subject Re: [PATCH V1 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other code cleanup
Date 2017-07-06 09:00 +0200
Message-ID <u08VA-Sf-9@gated-at.bofh.it> (permalink)
References <tZ8uC-1fR-11@gated-at.bofh.it> <tZ8Eh-1jU-9@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On 07/03, Kiran Gunda wrote:
> This patch cleans up the following.
> 
> - Rename the "pa" to "pmic_arb".
> - Rename the spmi_pmic_arb *dev to spmi_pmic_arb *pmic_arb.
> - Rename the pa_{read,write}_data() functions to
>   pmic_arb_{read,write}_data().
> - Rename channel to APID.
> - Rename the HWIRQ_*() macros to hwirq_to_*().
> - Clean up qpnpint_irq_set_type() and pmic_arb_find_apid()
>   functions.
> 
> Signed-off-by: Kiran Gunda <kgunda@codeaurora.org>
> ---
>  drivers/spmi/spmi-pmic-arb.c | 454 +++++++++++++++++++++----------------------
>  1 file changed, 227 insertions(+), 227 deletions(-)
> 

This patch is large and noisy. Have you tried running
scripts/objdiff on this to make sure nothing changed?

-- 
Qualcomm Innovation Center, Inc. is a member of Code Aurora Forum,
a Linux Foundation Collaborative Project

Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread


Thread

Re: [PATCH V1 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and  other code cleanup Stephen Boyd <sboyd@codeaurora.org> - 2017-07-06 09:00 +0200
  Re: [PATCH V1 2/5] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and  other code cleanup kgunda@codeaurora.org - 2017-07-07 17:00 +0200

csiph-web