Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1588076
| From | Julia Lawall <julia.lawall@lip6.fr> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [Outreachy kernel] [PATCH v4 1/3] staging: wilc1000: Rename struct tstrRSSI to rssi_history_buffer |
| Date | 2017-02-25 07:50 +0100 |
| Message-ID | <teEl3-3Sv-3@gated-at.bofh.it> (permalink) |
| References | <tewdP-6CD-9@gated-at.bofh.it> <tewdQ-6CD-25@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Fri, 24 Feb 2017, Tahia Khan wrote:
> Rename struct tstrRSSI to rssi_history_buffer for clarity
> and to remove camel casing.
>
> Signed-off-by: Tahia Khan <tahia.khan@gmail.com>
Acked-by: Julia Lawall <julia.lawall@lip6.fr>
> ---
> drivers/staging/wilc1000/coreconfigurator.h | 4 ++--
> 1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/drivers/staging/wilc1000/coreconfigurator.h b/drivers/staging/wilc1000/coreconfigurator.h
> index cff1698..1c77529 100644
> --- a/drivers/staging/wilc1000/coreconfigurator.h
> +++ b/drivers/staging/wilc1000/coreconfigurator.h
> @@ -70,7 +70,7 @@ enum connect_status {
> CONNECT_STS_FORCE_16_BIT = 0xFFFF
> };
>
> -struct tstrRSSI {
> +struct rssi_history_buffer {
> u8 u8Full;
> u8 u8Index;
> s8 as8RSSI[NUM_RSSI];
> @@ -93,7 +93,7 @@ struct network_info {
> u8 *ies;
> u16 ies_len;
> void *join_params;
> - struct tstrRSSI str_rssi;
> + struct rssi_history_buffer str_rssi;
> u64 tsf_hi;
> };
>
> --
> 2.7.4
>
> --
> You received this message because you are subscribed to the Google Groups "outreachy-kernel" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to outreachy-kernel+unsubscribe@googlegroups.com.
> To post to this group, send email to outreachy-kernel@googlegroups.com.
> To view this discussion on the web visit https://groups.google.com/d/msgid/outreachy-kernel/da73d1aef379243ba94a5c1a4e1d6663160451fd.1487947616.git.tahia.khan%40gmail.com.
> For more options, visit https://groups.google.com/d/optout.
>
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH v4 0/3] staging: wilc1000: multiple coding style changes to struct tstrRSSI Tahia Khan <tahia.khan@gmail.com> - 2017-02-24 23:10 +0100
[PATCH v4 1/3] staging: wilc1000: Rename struct tstrRSSI to rssi_history_buffer Tahia Khan <tahia.khan@gmail.com> - 2017-02-24 23:10 +0100
Re: [Outreachy kernel] [PATCH v4 1/3] staging: wilc1000: Rename struct tstrRSSI to rssi_history_buffer Julia Lawall <julia.lawall@lip6.fr> - 2017-02-25 07:50 +0100
[PATCH v4 3/3] staging: wilc1000: Rename network_info member str_rssi to rssi_history Tahia Khan <tahia.khan@gmail.com> - 2017-02-24 23:10 +0100
csiph-web