Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1587975
| From | Tahia Khan <tahia.khan@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH v4 0/3] staging: wilc1000: multiple coding style changes to struct tstrRSSI |
| Date | 2017-02-24 23:10 +0100 |
| Message-ID | <tewdP-6CD-9@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
Multiple coding style changes to struct tstrRSSI. Initially reported by checkpath.pl:
Avoid CamelCase: <tstrRSSI>
Avoid CamelCase: <u8Full>
Avoid CamelCase: <u8Index>
Changes since v3: Reformatting commit messages, as requested by
Julia Lawall <julia.lawall@lip6.fr>
Tahia Khan (3):
staging: wilc1000: Rename struct tstrRSSI to rssi_history_buffer for
clarity and to remove camel casing.
staging: wilc1000: Remove Hungarian notation and camel casing from all
tstrRSSI members’ names. Additionally, change type of u8Full to bool
since it only takes values 1 or 0.
staging: wilc1000: Change name of str_rssi to rssi_history within the
network_info struct for clarity.
drivers/staging/wilc1000/coreconfigurator.h | 10 +++++-----
drivers/staging/wilc1000/wilc_wfi_cfgoperations.c | 14 +++++++-------
2 files changed, 12 insertions(+), 12 deletions(-)
--
2.7.4
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
[PATCH v4 0/3] staging: wilc1000: multiple coding style changes to struct tstrRSSI Tahia Khan <tahia.khan@gmail.com> - 2017-02-24 23:10 +0100
[PATCH v4 1/3] staging: wilc1000: Rename struct tstrRSSI to rssi_history_buffer Tahia Khan <tahia.khan@gmail.com> - 2017-02-24 23:10 +0100
Re: [Outreachy kernel] [PATCH v4 1/3] staging: wilc1000: Rename struct tstrRSSI to rssi_history_buffer Julia Lawall <julia.lawall@lip6.fr> - 2017-02-25 07:50 +0100
[PATCH v4 3/3] staging: wilc1000: Rename network_info member str_rssi to rssi_history Tahia Khan <tahia.khan@gmail.com> - 2017-02-24 23:10 +0100
csiph-web