Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1654420

[PATCH 24/24] MAINTAINERS: add uuid entry

From Christoph Hellwig <hch@lst.de>
Newsgroups linux.kernel
Subject [PATCH 24/24] MAINTAINERS: add uuid entry
Date 2017-05-31 18:30 +0200
Message-ID <tNeFs-7az-17@gated-at.bofh.it> (permalink)
References <tNevL-77a-3@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


I'll keep maintaining whatever little changed we need here, with Andy as
my designated reviewer.

Signed-off-by: Christoph Hellwig <hch@lst.de>
---
 MAINTAINERS | 11 +++++++++++
 1 file changed, 11 insertions(+)

diff --git a/MAINTAINERS b/MAINTAINERS
index 053c3bdd1fe5..660c14729205 100644
--- a/MAINTAINERS
+++ b/MAINTAINERS
@@ -13463,6 +13463,17 @@ W:	http://en.wikipedia.org/wiki/Util-linux
 T:	git git://git.kernel.org/pub/scm/utils/util-linux/util-linux.git
 S:	Maintained
 
+UUID HELPERS
+M:	Christoph Hellwig <hch@lst.de>
+R:	Andy Shevchenko <andriy.shevchenko@linux.intel.com>
+L:	linux-kernel@vger.kernel.org
+T:	git git://git.infradead.org/users/hch/uuid.git
+F:	lib/uuid.c
+F:	lib/test_uuid.c
+F:	include/linux/uuid.h
+F:	include/uapi/linux/uuid.h
+S:	Maintained
+
 UVESAFB DRIVER
 M:	Michal Januszewski <spock@gentoo.org>
 L:	linux-fbdev@vger.kernel.org
-- 
2.11.0

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

cleanup UUID types V6 Christoph Hellwig <hch@lst.de> - 2017-05-31 18:20 +0200
  [PATCH 02/24] xfs: use uuid_copy() helper to abstract uuid_t Christoph Hellwig <hch@lst.de> - 2017-05-31 18:20 +0200
  [PATCH 07/24] nfsd: namespace-prefix uuid_parse Christoph Hellwig <hch@lst.de> - 2017-05-31 18:20 +0200
  [PATCH 01/24] uuid,afs: move struct uuid_v1 back into afs Christoph Hellwig <hch@lst.de> - 2017-05-31 18:20 +0200
    Re: [PATCH 01/24] uuid,afs: move struct uuid_v1 back into afs David Howells <dhowells@redhat.com> - 2017-05-31 20:30 +0200
  [PATCH 06/24] uuid: rename uuid types Christoph Hellwig <hch@lst.de> - 2017-05-31 18:20 +0200
  [PATCH 09/24] uuid: don't export guid_index and uuid_index Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 10/24] uuid: hoist helpers uuid_equal() and uuid_copy() from xfs Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 18/24] overlayfs: use uuid_t instead of uuid_be Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 12/24] S390/sysinfo: use uuid_is_null instead of opencoding it Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 11/24] uuid: hoist uuid_is_null() helper from libnvdimm Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 16/24] ima/policy: switch to use uuid_t Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 24/24] MAINTAINERS: add uuid entry Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 19/24] partitions/ldm: switch to use uuid_t Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 15/24] block: remove blk_part_pack_uuid Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
    Re: [PATCH 15/24] block: remove blk_part_pack_uuid Andy Shevchenko <andriy.shevchenko@linux.intel.com> - 2017-05-31 20:20 +0200
      Re: [PATCH 15/24] block: remove blk_part_pack_uuid Christoph Hellwig <hch@lst.de> - 2017-05-31 21:40 +0200
  [PATCH 23/24] tmpfs: generate random sb->s_uuid Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 17/24] fs: switch ->s_uuid to uuid_t Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 13/24] xfs: remove uuid_getnodeuniq and xfs_uu_t Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 21/24] nvme: switch to uuid_t Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 14/24] xfs: use the common helper uuid_is_null() Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 20/24] sysctl: switch to use uuid_t Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 08/24] uuid: rename uuid_to_bin to uuid_parse Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
    Re: [PATCH 08/24] uuid: rename uuid_to_bin to uuid_parse Andy Shevchenko <andriy.shevchenko@linux.intel.com> - 2017-05-31 20:20 +0200
      Re: [PATCH 08/24] uuid: rename uuid_to_bin to uuid_parse Christoph Hellwig <hch@lst.de> - 2017-05-31 21:50 +0200
  [PATCH 22/24] scsi_debug: switch to uuid_t Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200
  [PATCH 05/24] uuid: remove uuid_be defintions from the uapi header Christoph Hellwig <hch@lst.de> - 2017-05-31 18:30 +0200

csiph-web