Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1577557

Re: m68k: Add some spaces for better code readability in sys_cacheflush()

From SF Markus Elfring <elfring@users.sourceforge.net>
Newsgroups linux.kernel
Subject Re: m68k: Add some spaces for better code readability in sys_cacheflush()
Date 2017-02-09 14:20 +0100
Message-ID <t8WNI-6CT-13@gated-at.bofh.it> (permalink)
References <t11Kx-6w7-9@gated-at.bofh.it> <t11Kx-6w7-7@gated-at.bofh.it> <t8V5g-5vY-17@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


> What prevented you from correcting the indentation of the comments before,
> and the statements after?

I left this implementation detail over for further improvements by other
software developers.


> Now the lines in the else branch are no longer aligned at all!

Would you like to pick any related update candidates up?

Regards,
Markus

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

Re: [PATCH 3/3] m68k: Add some spaces for better code readability in sys_cacheflush() Geert Uytterhoeven <geert@linux-m68k.org> - 2017-02-09 12:30 +0100
  Re: m68k: Add some spaces for better code readability in  sys_cacheflush() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-02-09 14:20 +0100

csiph-web